ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant Support Pack for DL360's with Netware 6.5 SP7

ProLiant Support Pack for DL360's with Netware 6.5 SP7

Can anyone point me in the direction of a ProLiant Support Pack that will install on Netware 6.5 SP7 (OES2)? I downloaded the PSP 7.91 for Netware 6.5 but it said the OS was not valid - I think that is because Netware is OES2, that happens when you install sp7. Thanks in advance
2 REPLIES
Gene Barnes
Occasional Visitor

Re: ProLiant Support Pack for DL360's with Netware 6.5 SP7

Scott,

This isn't a reply, but a continuation. I'm in the same prediciment as I'm trying to install NW6.5SP7 onto a new DL360G5. If I use the overlay DVD, it boots to the F:\ and will not install NW. If I use the NW CD (one is the OS, the second is the PROD cd) it will install, however it "freezes" at the "Closing installation files" within NW. I've even downloaded the SmartStart 7.91 iso and tried that version, again to no avail.

If you receive any replies to this, please let me know too.
Lars Nilsson_1
Trusted Contributor

Re: ProLiant Support Pack for DL360's with Netware 6.5 SP7

You may already solved this, but here's a link to a Novell TID with the subject:

"Installation of HP DL380 G5 server with Novell NetWare 6.5 Support Pack 7 overlay media fails to complete"

http://support.novell.com/Platform/Publishing/203/3413547_f.1.html