ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem: Compaq Proliant 1500 setup - SCSI cd-rom boot failiure

 
Esker
Occasional Visitor

Problem: Compaq Proliant 1500 setup - SCSI cd-rom boot failiure

I received a Compaq proliant 1500R from a friend running windows NT server. Since I wanted to install Linux on it I booted the SMARTSTART cd (version 4.5) and followed all the steps as outlined on the website wwww.cpqlinux.com. So far everything is oke.

Furthermore I have download the latest firmware and rompaqs, but they were already present.

However since the graphical support of the onboard video card is limited I added on old PCI graphics card (S3 2MB) and resetted the machine via clearing the NVRAM via the dipswitch as well as via the Advanced configuarion Utility. First time this went oke and I was able to install from cd and/or diskette.

But I was not natisfied the the version being loaded so I wanted to scratch the machine once again. But somehow something went wrong. The problem is now that my SCSI cdrom isn't bootable anymore. Not even for the orginal SMARTSTART CD.

Currently I also do notice two short beeps at startup. But that should have to do something with the videocard for which no compaq driver exists, if I understand the beepings correctly.

Any ideas what I might have done incorrect or did I change too much?
2 REPLIES
Ken Henault
Honored Contributor

Re: Problem: Compaq Proliant 1500 setup - SCSI cd-rom boot failiure

Try removing the PCI graphics card then creating and booting from a system erase diskette. You can create this diskette from your Smart Start CD on another system.
Ken Henault
Infrastructure Architect
HP
Esker
Occasional Visitor

Re: Problem: Compaq Proliant 1500 setup - SCSI cd-rom boot failiure

Ken,

No luck. Removed the video card. Set the dipswitch back to use the internal video card.

I use the Erase utility version 1.69A. But still hear the beeps and the CD is still not bootable.

Regards,
Esker