ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem Detecting A NetMos PCI Multi I/O Card

Ayman Altounji
Valued Contributor

Problem Detecting A NetMos PCI Multi I/O Card

To whom It May Concerned:

DL360 does not comes with a parallel port. My vendor give me a NETMOS PCI MULTI I/O(Single parallel port) card. I have tried installed the card but couldn't get it work. Below is the error message I got
"The Sentinel service depends on the carport service which failed to start because of the following error:
The system cannot find the device specified."

Can someone help me on this? I would appreciate if someone could provide some tips on the installation and trouble shooting. Thanks a lot!

Regards,
Nicole
3 REPLIES
Ayman Altounji
Valued Contributor

Re: Problem Detecting A NetMos PCI Multi I/O Card

I have nothing on this card at all... Have you tried contacting it's maker to be sure you have the right drivers for it?
Ayman Altounji
Valued Contributor

Re: Problem Detecting A NetMos PCI Multi I/O Card

Hi,

We have the same problem right now, have you got a working solution since your posting. Please let us know.
Ayman Altounji
Valued Contributor

Re: Problem Detecting A NetMos PCI Multi I/O Card

I'm having the same problem too with a NetMos I/I Card. I have sent an mail to the NetMos technical support address and they answered me to copy the latest hal.dll from Compaq on the server. I verified the version and it's already the latest one.

I hope Compaq will find a solution and answer to us because it seems that nobody ever successes to install a parallel port on a DL360.

Please help.