ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem Installing SCO 5.0.5 on Proliant ML350 G4

 
Dagoberto Botero
Occasional Contributor

Problem Installing SCO 5.0.5 on Proliant ML350 G4

The problem is this:

I boot the server with the CD of SCO 5.0.5 in the prompt I wrote the next:

boot:mem=1m-16m
boot:defbootstr link=lsil hd=Sdsk Sdsk=lsil(0,0,0,0) Srom=wd(0,0,0)

After insert the four (4) disk of the EFS set, appears a message invite me to press enter to continue with the istallation, when i press that key a blue screen appears with this message:

Starting Initial System load from:floppy Disk

and the installation dosn't continue, i suppose because it make reference to the floppy and not to the CD because the media is on the CD. How i do to fix this problem?

Excuse me my English.
3 REPLIES
taridzo
Occasional Visitor

Re: Problem Installing SCO 5.0.5 on Proliant ML350 G4

same problem with SCO 5.0.5 on Proliant ML370 G4. did you get any help?
taridzo
Occasional Visitor

Re: Problem Installing SCO 5.0.5 on Proliant ML350 G4

oops, just got the fix. try this out:
boot:mem=1m-16m,16m-1024m/n
boot:defbootstr link=lsil hd=Sdsk Sdsk=lsil(0,0,0,0) Srom=wd(0,0,0)

**add the 16m-1024m/n for instance if you have 1Gig of RAM on your machine.

PS: probably too late, hey?
Luk Vandenbussche
Honored Contributor

Re: Problem Installing SCO 5.0.5 on Proliant ML350 G4

Hi,

I used following string

boot:mem=1m-16m,16m-1024m/n
boot:defbootstr link=ciss hd=Sdsk Sdsk=ciss(0,0,0,0) Srom=wd(1,0,0)

On my cd, I changed the dip switch for Cable select to master