ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem beim installieren von Server 2016 Essentials auf ML10 Gen9

 
ml10_user
Visitor

Problem beim installieren von Server 2016 Essentials auf ML10 Gen9

Hallo,
ich bitte um Eure Hilfe.
Ich bekomme 2016 Essentials nicht installiert. Ich gehe wie folgt vor:

- DVD 2016 Essentials ins Laufwerk und von DVD booten
- danach die nötigen Fragen beantwortet
- an der Stelle "Windows Server Essentials konfigurieren" unter dem Punkt "Der Server wird aktualisiert und vorbereitet" bleibte die Routine bei 15% stehen, meldet Fehler ohne eine nähere Beschreibung.

Egal welche Schritte in der Installation ich ausführe, immer bleibt es bei 15% mit Fehler hängen.

Der Server ist neu und hat noch kein Betriebssystem installiert bekommen, außer jetzt meine div. Versuche.

Kann mir jemand in dieser Sache helfen, da ich anscheinend irgendetwas falsch mache.

Mit freundlichen Grüßen

4 REPLIES

Re: Problem beim installieren von Server 2016 Essentials auf ML10 Gen9

Hi,

Install with UEFI mode.

Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
ml10_user
Visitor

Re: Problem beim installieren von Server 2016 Essentials auf ML10 Gen9

Hi,

I did installation with UEFI-mode, but the error come again and again after 15% working. Herewith you see the screen shots

Re: Problem beim installieren von Server 2016 Essentials auf ML10 Gen9

Hi,

Could you try the steps below.

if problem persists, call hpe call centre.

Issue

  • Unable to install operating system
  • Unable to configure raid
  • Unable to boot server into OS media

 

Cause

N/A

 

Resolution

Steps to configure raid and install Operating system in Legacy mode. 

1. Enter server BIOS using DEL/ESC key.
2. Choose Save and exit menu
3. Choose restore default option and use F4 to save and exit.
4. Reboot the server and enter server BIOS
5. Now select Advanced menu
6. Select SATA configuration
7. Select SATA mode selection and set to Raid mode (AHCI mode would be default)
8. Go back to Advanced menu and select CSM configuration
9. Change CSM support to enable and boot option filter to Legacy only (Boot mode set to Legacy)
10. Use F4 to save and exit.
11. Reboot the server and enter into Intel rapid storage technology setup utility using CTRL+I option when prompted. 
12. The hard drives detected by the controller would be listed in the page and use (option 1) Create Raid volume
13. Enter volume name (If required), Select Raid level , enter the capacity (OS boot volume size, 300GB based on requirement) and create volume
14. Again use (option 1) Create Raid volume option and select the raid level and create another volume (we will not get option modify the volume capacity) create volume with default size.
15. After performing these steps, 2 volumes would be created (Ensure boot volume(1st volume) is lesss that 2 TB)
16. Exit Intel rapid storage technology setup utility. 
17. Connect the OS media USB and the server would boot into the OS media.

18. In case of issues to boot server into OS media, change the boot order - By default UEFI shell has 1st preference, you may change to boot order as follows. 
    Enter server BIOS > Boot menu using Right arrow key 
    Under boot option priorities 
    Select Boot option # 1 and enter then choose the OS media (USB)
    or
    Use F7 after server reboots - Select the boot media 
    ** To force the server to boot into OS media, use save and exit menu in server BIOS select the USB with OS media listed under Boot override ** 
19. Once the server boots into OS media, select the boot volume to install compatible operating system and initiate installation.
20. Once operating system gets installed for the server, access Windows disk manager and map the second volume to gain access within the operating system.

Steps to configure raid and install Operating system in UEFI mode. 

1. Enter server BIOS using DEL/ESC key.
2. Choose Save and exit menu
3. Choose restore default option and use F4 to save and exit.
4. Reboot the server and enter server BIOS
5. Now select Advanced menu
6. Select SATA configuration
7. Select SATA mode selection and set to Raid mode
8. Go back to Advanced menu and select CSM configuration
9. Verify if Change CSM support is disabled (Boot mode set to UEFI mode)
10. Use F4 to save and exit.
11. Reboot the server and enter into server BIOS, use Advanced menu and select Intel rapid storage technology
12. Use Create raid volumes option
13. Enter volume name, Select raid level based on number of drives available and detected by controller, select the drives, enter the capacity of logical volume. 
14. Create volume. 
15. If size of logical modules has been modified for a smaller size to install operating system, then create another volume using above steps.
16. Connect the OS media USB and the server would boot into the OS media.
17. Once raid has been configured as per requirements change the boot order using below shared options (If OS media has been connected using bootable UEFI USB flash drive)
    In server BIOS > Boot menu using Right arrow key 
    Under boot option priorities 
    Select Boot option # 1 and enter then choose the OS media (USB) or the server may enter UEFI shell 
    or
    Use F7 after server reboots - Select the boot media 
    ** To force the server to boot into OS media, use save and exit menu in server BIOS select the USB with OS media listed under Boot override **
18. Once the server boots into OS media, select the boot volume to install compatible operating system and initiate installation.
19. Once operating system gets installed for the server, access Windows disk manager and map the second volume (If created) to gain access within the operating system.

Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
ml10_user
Visitor

Re: Problem beim installieren von Server 2016 Essentials auf ML10 Gen9

Hi again,

thanks for sent the working list, which I work the part 2 (Steps to configure Raid and install operating system in UEFI mode) step by step. Til point 8 I did all.
Refer 9 it is not clear for me: It mean that I disable CSM-Support? - so I understand.
But I think I have to enable --> to get the UEFI-mode. Right?
Then point 12. Use Create raid volumes option
Where do I find this area?

Best regards