ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem installing Compaq System Configuration Utility

 
SOLVED
Go to solution
Adrien_1
Occasional Advisor

Problem installing Compaq System Configuration Utility

Well, I'm trying to make a clean install on a ML530 server.

So, i've cleaned my disks (connected on a 3200 SmartArray controller), and cleared the NVRAM using the switch on the motherboard (I replaced it correctly after).

Now, I want to reinstall the Compaq System Configuration Utility on my server : I downloaded the disquettes creator (version 2.58a) and created them... But when I put the first one in the server's drive, I just can read :

"
Starting MS DOS...


_
"

And that's all... I've any further information !

So, may anyone of you have an idea to help me ?
9 REPLIES
Adrien_1
Occasional Advisor

Re: Problem installing Compaq System Configuration Utility

I want to add that I'm running under the BIOS version 4.10 P19-12/18/2002 (27 Feb 03)...
but the latest version of the SCU (System Conf. Util.) available is 2.58 A (17 Jan 02)..

I've read that the SCU have to be more recent than the BIOS of the server... So, could it be possible that's the problem for me ? How to go through ?

Thanks in advance.
Antonio Luiz de Oliveir
Frequent Advisor

Re: Problem installing Compaq System Configuration Utility

Hi, first of all, I think you should check if the problem doesn't reside in your floppy disks. Can you try to boot other server with this diskettes, or maybe create others? And can you boot your server with any other media? I think this way we could find the problem easier.

Junior
Adrien_1
Occasional Advisor

Re: Problem installing Compaq System Configuration Utility

Thanks for your help :)

I tried to install an another disquette drive, but the results where the same : during the loading of the program, it crash.

Moreover I tried to use a boot disquette prepared with Win XP... It was the same too.

However, it's possible to boot from a cdrom. When I boot with a W2K3 cdrom, the setup works properly, but after the first reboot, the system can't continue the process, due to the incapacity to boot on my RAID 5 volume, since I cleared the NVRAM...
Antonio Luiz de Oliveir
Frequent Advisor

Re: Problem installing Compaq System Configuration Utility

did you try boot your system using smartstart cd? I think it should work, if you can boot from a cd.
Adrien_1
Occasional Advisor

Re: Problem installing Compaq System Configuration Utility

Yes, I can boot successfully from my smartstart cdrom too.I used it to construct a new and clear RAID5 volume after having cleared my NVRAM...

On the main page of smartstart, it's notified that my primary controller to boot is my onboard SCSI controller, since i cleard the NVRAM (previously it was the 3200 RAID controller) : so it explains clearly the problem, but my smartstart cdrom (v6.2) is too recent and so it wants me to configure the system using RBSU... But it doesn't exists on the proliant ml530 servers...
Adrien_1
Occasional Advisor

Re: Problem installing Compaq System Configuration Utility

no more ideas ?
Antonio Luiz de Oliveir
Frequent Advisor
Solution

Re: Problem installing Compaq System Configuration Utility

Good, now I think that our problem reside in boot the system using the floppy disks to change the boot controller order.
I think you should try to download the .exe again and re-create the SCU disks.

Regards

Junior
Antonio Luiz de Oliveir
Frequent Advisor

Re: Problem installing Compaq System Configuration Utility

I think that XP will not work with the kind of memory used in your server, that's why it crashed.

Junior
Adrien_1
Occasional Advisor

Re: Problem installing Compaq System Configuration Utility

Well, I succeed a boot sequence using a boot cdrom that i had prepared before. So, i had launched the SC utility that i put onto this disk before, and could access to the configuration utility :)

Thanks for your help !

Regards,

Adrien.