ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem installing Windows NT 4 Server on DL380 G2

Alexdd
Advisor

Problem installing Windows NT 4 Server on DL380 G2

I am getting a bluescreen installing Windows NT 4 Server on a DL380 G2. Client is still using NT since the apps on it won't work on Win2000. The BIOS is already updated to P24(05/01/04). I updated firware already for Smart Array 5300 to 3.54. I have used Smartstart 5.5 and 6.4 cds but still get the bluescreen at the end. One of the questions going thru Smartstart is selecting to install "MS Windows NT 4 server" or "MS Windows NT 4 Server(MS Customers only). I have tried both on different occasions, but still crashing system when all said and done. It crashes when the system reboots and gets to the Windows setup screen and running. Usually it will stop to ask for SCSI driver. I have created a 5300 SCSI driver for NT 4 already, but it crashes before it gets to the screen. BTW, the blue screen is "NO_MORE_SYSTEM_PTES".

MY other problem has been that during the smartstart cd process, it will ask me to put in an NT 4 server cd, so i put in one. I thought the smartcd would have the OS on it, but it asks me to put one in, so i put in one that i had at work. Isn't the OS suppose to be on the smartstart cd already? Thanks for all the help!!
15 REPLIES
James ~ Happy Dude
Honored Contributor

Re: Problem installing Windows NT 4 Server on DL380 G2

Hello Alex,
Why are you using SS 5.5 & 6.4????

U can use the latest one : 7.9 from
http://h18023.www1.hp.com/support/files/server/us/download/27730.html

this should get it going.

NO, Smartstart CD DO NOT have any OS stored in it.

http://h18013.www1.hp.com/products/servers/management/smartstart/benefits.html
look for point #3.

Regards,
James.
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

The reason i am using 5.5 is that i was following this page where it tells me that about 5.5 and 7.2. I only have 5.5, 6.4, and 7.7. I didn't see an option to install windows nt 4 on the 7.7 cd. Not sure if it was because NT is not supported anymore, thus going with the 5.5 which is on the link below. I don't have 7.2. I will download 7.9 to see. Thanks.

http://h18023.www1.hp.com/support/files/server/us/locate/7_1342.html#61
James ~ Happy Dude
Honored Contributor

Re: Problem installing Windows NT 4 Server on DL380 G2

Hello Alex,

Refer:
ftp://ftp.compaq.com/pub/products/servers/management/smartstart/serversuportmatric.pdf

For SmartStart Support Matrix.

Regards,
James.
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

Looks like 7.9 doesn't do NT. Oh well.
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

Is there a document on how to install NT 4 on a DL380 G2? I can't find one, if there is one even. Thanks.
Brian_Murdoch
Honored Contributor

Re: Problem installing Windows NT 4 Server on DL380 G2

Hi Alex,

Do you have 4Gb of memory installed? If so then you will need to reduce it to 2Gb then install NT4 and upgrade to SP6a.

The original NT4 CD (SP1) can't be installed with 4Gb of memory. SP2 fixed this. Remove memory and try again if this is your problem.

Here is a reference to the problem.

I hope this helps.

Brian

"Systems with 4 GB or More of RAM Cannot Boot Windows NT 4.0

The information in this article applies to:


Microsoft Windows NT Workstation version 4.0
Microsoft Windows NT Server version 4.0
SYMPTOMS

Systems with 4 GB or more of RAM will fail to boot. The system fails with a stop message 0x0000003f NO_MORE_SYSTEM_PTES.

WORKAROUND

This has been fixed in Ntoskrnl.exe in Windows NT 4.0 Service Pack 2 and later.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.00. This problem has been corrected in the latest U.S. Service Pack for Windows NT version 4.00. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

Hi Brian,
I think you're right. I had a feeling about this. I have been trying to find articles on MS site about this error, but it didn't mention the 4Gig, just about something with memory or similar. I appreciate that you were able to find this. I will give it a shot. I feel confident that this is the solution that will work. Will let you know. Thanks a bunch.
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

My system has 4.256 Gig memory. When i just now tried to remove 2 1Gig modules, the system boots up with a blank screen and a red light on the power led. Not sure of an order of how the modules are put in, but i will check again.
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

I figured it out. It was slot 1A and 4A for each 1 gig module. I will let you guys know how the install of 'archaic' NT goes...lol.. Later.
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

indeed, it was a memory issue. the server is ok now and running!! thanks Brian.
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

Ok, i now have a different bluescreen on another server, but somewhat similar specs. I am getting another blue screen on a DL380 G2, but with only 1280MB memory. It has four 72.8 gig drives, RAID 5. I am trying to install NT on this server also and get this blue screen when it starts to do the setup after setting up in the workgroup(as opposed to domain): "IRQ_NOT_LESS_OR_EQUAL****address 801286f0 has base at 8010000-ntoskrnl.exe"

I tried another DL380 G2 with four 36.2 gig drives and get the same blue screen. Something is weird going on here.
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

I've updated ROM, BIOS so don't know what the problem is with this NT server to be.
Brian_Murdoch
Honored Contributor

Re: Problem installing Windows NT 4 Server on DL380 G2

Hi Alexdd,

I think you may have let NT choose the NIC drivers for itself. If I remember correctly it chooses the wrong Intel chipset (8259 chipset) for the NIC's and hence gives a blue screen on the first reboot. You need to tell NT that you will choose the NIC drivers when you get to that point in the installation procedure.

Download the Compaq drivers and apply them manually - don't let NT choose them.

http://h18023.www1.hp.com/support/files/server/us/download/16918.html

I hope this helps.

Brian
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

Hi Brian,
I think you're right on this. It doesn't bluescreen right away after installing NT drivers, but a few installs afterwards at the part where winnt32 is copying to directories. Anyways, how do i actually manually install it? It doesn't prompt for manual install of drivers. It automatically installs the 82557 nic drivers and bind the protocols, then asks to join either domain or workstation, and finally bluescreens at the files copying from winnt32 directory. I'm just glad this is gonna be my last Windows NT 4 server install. Everything else from now on will be Windows 2003.
Alexdd
Advisor

Re: Problem installing Windows NT 4 Server on DL380 G2

One thing i might add is that i am installing NT 4 from a CD Image that was made for my company, not your typical 3 floppy disks and NT CD install. So not sure if i need to copy the nic drivers to a specified folder on the cd or make an entirely new cd with the nic drivers on there.