ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem installing win2k on BL-20P G2

Kevin_284
Occasional Visitor

Problem installing win2k on BL-20P G2

I'm trying to install windows 2000 on a bl20p using the virtual CDROM. The install starts, I press F6 for SCSI, when I get to the point where I can press S to install SCSI drivers, I get the following message:
"An enexpected error (0) occurred at
line 962 in D:\nt\private\ntos\boot\setup\oemdisk.c.
Press any key to Continue"

this is the step where I would load the USB support disks, so I haven't done that yet. I have tried 2 different win2k CD's with the same result. I also tried fdisk and put a partition on the HDD before the install, same result.
Any one have any suggestions?
Thanks.
1 REPLY
Ed Cox
Respected Contributor

Re: Problem installing win2k on BL-20P G2

Kevin,
This may be totally off track, but I found something on the Novell side and even though it's not Windows it mentions minimum requirements for the hardware to be able to do a Virtual cd boot and subsequent OS install.
Netware 6.5 info:
(Supported for 2.8GHz/1M models and above and installation through local USB CD-ROM using I/O cable. iLO Virtual Media installation coming Q3 2004. Updated System ROM for BL20p G2 that supports NetWare 6.5 required.)
Maybe a ROM flash of the blade might be necessary or it could be the 2.8GHz and higher can only do usb cd installs??? Don't know for sure...
So maybe these specs will shed some light on your situation.
Ed Cox