ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem regarding SCSI adapter

 
Sayujya Shrestha
Occasional Visitor

Problem regarding SCSI adapter

I have HP Proliant ML 110 G3 server with SCSI adapter and I want to install Red Hat Linux Advanced Server 2.1. When istalling the linux it say no device found to create partition.So i tried with one file to load the SCSI card.That file was "mptlinux-2.05.16.01-14.rhel21.i686.dd.gz".I burnt the image of this file in the floppy and load the floppy using "linux dd" command.The image file in the floppy loaded the SCSI card and reads the mptscsi and mptbase files but couldn't continue beyond that.It then ask for the updated file by the name "LSI Logic Fusion MPT 2.05.16.01 update".I searched the net but couldn't find that particular file.Where can i get that file and if i get that file, do i have to begin the same process,i.e. burnt the image of the updated file and continue as we are trying now? Please help solving this problem at the earliest.

The serial and product number of the server is as follows:

ML 110 G3 P3.0/800 2M NHP-SCSI AP
SKU P/N: 383505-371
SN: CN8632011D
2 REPLIES
Rajashekar Chintakunta
Honored Contributor

Re: Problem regarding SCSI adapter

Hi Sayujya Shrestha,

The Driver that you have download does not support ML110G3 server.
http://h18007.www1.hp.com/support/files/server/us/download/21782.html

I have tried to dig more information on this and this OS Matrix site says ML110G3 Supports only RHEL 4
http://h18004.www1.hp.com/products/servers/linux/hpLinuxcert.html

View HP's support and strategy on Red Hat Enterprise Linux 2.1, 3, and 4
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_CN0606W

May be you need to install 4 and above.
Rajashekar Chintakunta
Honored Contributor

Re: Problem regarding SCSI adapter

Hi Sayujya Shrestha,

On furthur research, the LSI MPT adapter on ML110G3 is SCSI HBA LSI 20320.

Check the following link:
http://www.lsilogic.com/cm/LookupDownloads.do

It has the Driver update disks for: Red Hat RHEL 2.1.

Check the readme.txt and that might help you to get the RHEL2.1 Installed on ML110G3.

:)