ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem starting up Proliant ML370

Wayne Hanks_1
Occasional Visitor

Problem starting up Proliant ML370

We have Proliant ML370 here that has been happily running as an exchange 5.5 server on Windows 2000 sp4 for a year now. All of a sudden it has decided to lock up and fail. Symptoms are black screen on display that is not refreshed at all, when server is remotely controlled by VNC can sometimes see screen and others cannot.
When rebooting server, sometimes get the "Compaq Proliant" screen and server boots. During the boot process, have had it change the colours and start displaying gobbledygook, then disappear to a black screen.
Most of the time however, does not boot, drives in Smart Array appear to initialise OK however never get to the stage of seeing the memory or post tests. Any ideas? I want to get this working before tomorrow and it is 3pm now,so I need some ideas in a hurry.
2 REPLIES
Scott_59
Frequent Advisor

Re: Problem starting up Proliant ML370

Hi Wayne:
It won't hurt to download the firmware update put it in the A: drive and attempt to reflash.
If you aren't even getting post codes then this seems reasonable.
Good luck

Scott
Wayne Hanks
Occasional Visitor

Re: Problem starting up Proliant ML370

Thanks for the replies. Managed to get hold of HP support on Monday morning and the upshot was that the video component on the Motherboard had failed. Motherboard was replaced and server came up fine.