ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with 5i+ controller on G3

 
biokovo_1
Occasional Advisor

Problem with 5i+ controller on G3

Hi.
I hava a six 150GB SCSI drives in G3 with 5i+ contr. I remove drives and put a new two drives 150 GB 10k and create RAID 1+0. After that I put more two drives 300GB 15k, and now I can not to enter in RAID configuration menu?! I was try a various combination, sometimes I can enter in conf. menu when there is only one drive, but I can not enter in conf. mode when there is more drives.
Thanks on any help.
4 REPLIES
marcus1234
Honored Contributor

Re: Problem with 5i+ controller on G3

remove cache and battery on the controller if you have it

then replace cache only try now do disk have any leds,

how are you getting to conf mode

first go in bios make sure controller is set to boot , next step go into controller maybe f8 and see does controller see disks s, if not try differant disks ,

do all disks work are they tested ,

how many arrays are working and how many disks in it ,

you said g3 server which model ml dl 350 what is full model ,


are you putting new drives in the old slots ??


This is how we thank in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)
biokovo_1
Occasional Advisor

Re: Problem with 5i+ controller on G3

Thanks.
Server is DL380 G3.
As I said, server works fine, I remove all six drives and put four NEW drives. I can not enter into controller configuration mode (F8, after ILO).
I think controler has no BBWC, in BIOS is set to boot...
Any other idea?
marcus1234
Honored Contributor

Re: Problem with 5i+ controller on G3

okay reseat back plane and controller

if this works fine if not

step 2


blade clear nvranm
Clearing the system configuration
To clear the system configuration:
1. Power down the server

3. Remove the access panel look at the diagram on it it will show the position of the maintenace switch( it clears Nv ram)
4. Change position 6 of the system maintenance switch to on.
5. Install the access panel
6. and power up the server blade.
7. Wait for the POST message that prompts you to change the switch setting:
Maintenance switch detected in the "On" position.
Power off the server and turn switch to the "Off" position.
8. Repeat steps 1 through 3.
9. Change position 6 of the system maintenance switch to off.
10. Repeat steps 5 through 7.

now what happens

if still issue get the adu report by starteinf on software smart start cd and post it here i can check it

This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)


biokovo_1
Occasional Advisor

Re: Problem with 5i+ controller on G3

I will try this and let you know.
Anyway, 8 points for your effort :)