ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with DL380 on startup

 
SOLVED
Go to solution
Miguel Ustariz
Frequent Advisor

Problem with DL380 on startup

Hi:

I have 2 DL380 G3 with Integrate Smart Array 5i controller and 2 18GB disks each one.

When I connected power (wihtout start the machine) I saw that the first led in front of the machine is red.

Next, when I try to start the machine, nothing do it!!!!. I founded that the disk in port 0 have the 3 lights on. I changed the disc and is the same situation.

What happened ??

Thanks a lot
7 REPLIES
Oleg Koroz
Honored Contributor

Re: Problem with DL380 on startup

Open top cover and look for side images find internal LED status and figure where is the problem, try to rest component where it point to

remove any extras
Oleg Koroz
Honored Contributor

Re: Problem with DL380 on startup

Miguel Ustariz
Frequent Advisor

Re: Problem with DL380 on startup

No extras
The SCSI led is off
What other led need to review ?
Oleg Koroz
Honored Contributor

Re: Problem with DL380 on startup

Open top cover look insight when system Open
Ruslan
Respected Contributor

Re: Problem with DL380 on startup

Red led indicate CRITICAL problem with your server. KOV is totally right... I advise you to call for HP Support for resolution problem.
Gus Kwong
Respected Contributor
Solution

Re: Problem with DL380 on startup

Hi Miquel,

Try reset the nvram (or remove the battery for 15sec and then put it back in).

Last time I had the problem was because I have shutdown the server, pulled out the PCI riser without unplugging all the power cord, and as soon as you put the PCI-riser back in you will cause a critical fault. Thankfully I did not break my server, and only then I realised there was a warning message on the top of the PCI-riser...

Give that a try and it may help.

Gus
Learning never ends
Miguel Ustariz
Frequent Advisor

Re: Problem with DL380 on startup

The problem was processor, not the smart array

Thanks a lot