ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with HP ML-150 G6

Gunaldy Eka Putra
Occasional Visitor

Problem with HP ML-150 G6

Hi Daniel or whoever that can assist me,

I have new brand HP-ML 150 G6 setup using Windows Server 2003 Standard Edition SP2, finish with all the setup include the active directory but after I turn off the server and unplug the power the windows won't load. Just get the splash screen and comes out with the blank screen.

Please help me....

Thanks
7 REPLIES
Andras Ordogh
Valued Contributor

Re: Problem with HP ML-150 G6

hello,

when you try to start the server:
- you can see the bios messages (cpu, mem etc)?
- found the boot partition? (no system disk / or found the windows and boot is start?)

if both yes, it is a windows problem I think.
- did you installed the hp drivers?
- try last known good start
- try safe mode
- what is the latest screen that you see?

andras

Gunaldy Eka Putra
Occasional Visitor

Re: Problem with HP ML-150 G6

Hi Andras,

Thanks for your reply, yes I did.

I try all your mentioned but comes with no luck, the safe mode is working fine. Safe mode with networking - safe mode restoring the Active directory all working fine, I did install all the driver, try to uninstall the VGA drive as I read in the forum stop the DEP service but working for once time after I shutdown the server the last time I saw is splash screen after that comes with blank screen.....

Any Idea mate?

Thanks

Best,
Andras Ordogh
Valued Contributor

Re: Problem with HP ML-150 G6

hello,

i dont think that it is a vga error, but you may try: if it is only display error, the server start, but you cannot see the screen, just:
- ping the server
- try to reach via rdp

if you installed firewall, turn it off in safe mode.

if you can connect via rdp, but no display in console, try change monitor (crt), try lower screen resulution, lower freq on monitor tab etc.

if not display error:
did you install some kind 3th party program?
try to uninstall all of them.
disable all not microsoft services on safe mode. is this a standalon DC? if not, try to
depromo. maybe the fastet way: reinstall the server, and start again the config, step by step, and after every step, reboot the server. (install w2k3, fw update, install psp, install windows update, dcpromo etc.)

andras
Gunaldy Eka Putra
Occasional Visitor

Re: Problem with HP ML-150 G6

Hi Andras,

Thanks for your reply, yes it can ping but can't access the server through remote software or RDC.

any idea?

Thanks,


Best
Andras Ordogh
Valued Contributor

Re: Problem with HP ML-150 G6

in safe mode, eanble rpc.
if rpc already eanbled, i think it is some kind of windows problem, in safe mode check event logs (system + ADs)

andras
James Tremblay
Occasional Visitor

Re: Problem with HP ML-150 G6

I have the same problem on a reinstall I notice everything is good until one of the windows pathes
IPM could not connect
Occasional Visitor

Re: Problem with HP ML-150 G6

Hi,

 

Am also facing same problem...., Pls. help us