ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with HP ML350 ( Raid5 Related )

 
stardvb
Occasional Visitor

Problem with HP ML350 ( Raid5 Related )

Hello guys , ihave been reading here 3 days , i god a lot of inormation ,thank you a lot , just my problem seems to be little but i have to know some points please :

i have HP ML350 with raid controller , i started to hate all RAID guys from this server , never got successfull with any settings that related to RAID , i think its my enamy now :)
HP ML350 with raid controller 642
I got it working fine with raid5 configuration
3 scsi hdd configured as raid5
C and D and E for the DVD rom ( IDE dvd rom)

after few months somebody removed the AD , and has ponishmenet ,its ok now i got the permission to clear and earse all the data inside and make a new server settings like from the factory reseat .

I started with the windows2003 media kit but when first stating saying : press enter to install windows , now goes to the other page saying there no HDD found by windows ! F3 to reboot
I determind that is raid5 then started with windows 2003 installation pressed F6 for raid drivers , but the same : windows can't find any HDD on your system

I went to the bios settings , first boot is CD and second is the HDD ( see boot controller ) 3rd is flopppy and 4th is usb .

i went to the pci configuration i found some IRQ number and only 2 harddisk can be found that is ultra 320 scsi ( 320g is the sum of 146+146 ) only 2 harddrives can be found but all lights on HDD green lights are ok , IRQ 3 and IRQ 7 are used for them only !

in the controller order settings is set
1- 642 controller
2- CD ( can be put only to 2 order )
3- harddisk 1 320 hp .. bla bla
4- harddisk 2 320 hp .. ,,,

now , started from the begging again with SMART start CD from HP , clear data ok , cofigure everything as default and chosed the windows 2003 server enterprise edition , then when continue asking me to put the windows CD , i am puting the windows cd but again the same problem : the windows finds : no HDD found !!

i think i am missing something with the boot controller that called 642 , i don't know how to make a new settings

its written in the boot black screen " system contains a valid version of ROM settings " how i can restore it to make the original controller settings as default and make this big sh*** working , i really got tried with it guys , i spent 2 weeks untill trying things without results ..

how i know my 146 harddisk all are working fine ! and why i only see 2 hards in boot ?

can i remove the raid completely ? or if it is good just give me how to start it ,

if yes how to change the raid into raid1 , or raid5 even , i don't know , i jsut want to install a new windows 2003 server , thats it , with any raid ...

what is the default setting for this controller ? how i can make sure the harddisks are ok , how i can restore the ROM settings that saystem says its available ?

why i cant see HDD via windows what options should be done ? I tried to change the controller into first boot option in the controller as well as the hdd's but the windows didn't detect them while installing and stopping saying that no HDD could be found !

please guys i need this help to make this server work even without raid , just give me a hint of my problem and some answer

also i am very sorry coz writtting to my with my poor english , i am just very mad of this situation and want it done , i started to see dreams about it :)

thanx a lot




1 REPLY
stardvb
Occasional Visitor

Re: Problem with HP ML350 ( Raid5 Related )

Up
guys i really need those info
also i can't boot the server today its writing :
hba drivers id 1 2 3 4 5 ...
then showes 2 harddisks 320 then stop all not continue at all

anyone can give me a hints plz

thanx