ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with HP NC107i PCIe network Adapter on ML150 G6

personalluk
Occasional Visitor

Problem with HP NC107i PCIe network Adapter on ML150 G6

Hello All, I'm fresh in this forum, and Polish man, so I'm not Shakespeare in English language. I have ML150 G6 and installed SBS 2008. This server have 2 network adapters integrated on board, and in Devices Manager only one is working properly, second is visible as unknown device, when I install manually this device as NC107i Windows says "Install didn't succeed, because device name is already in use" - I can not change the devices name. If I turn off the first NC107i I'm available to install the second one, but when I turn on the first one there is some conflict and one device is uninstalling. Also there is some problem with Ethernet connection on the first working network adapter - after restart it have problems to establish any network connection, after few minutes it finally connects. See attached screenshot [JPG]. Please help, Thanks!
2 REPLIES
ess
Super Advisor

Re: Problem with HP NC107i PCIe network Adapter on ML150 G6

Hi
if the os is service pack please install and implementation sp for os.
personalluk
Occasional Visitor

Re: Problem with HP NC107i PCIe network Adapter on ML150 G6

Hello,
I do not get it? As for OS Windows SBS 2008 have installed latest SP1 and as for NC107i driver I also downloaded latest all drivers for ML150 G6 from hp.com (I suppose that there must be some conflict because in ML150 G6 there are 2 identical network adapters, and Windows can not recognize them properly)...