ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with ML150G6 and Win 2008 EE 64x

SOLVED
Go to solution
M Ustariz
Occasional Advisor

Problem with ML150G6 and Win 2008 EE 64x

Hi:
I have an ML150g6 server with 1 processor, 8GBRAM, a P410 zero memory controller card and 4 250GB SATA disk in 2 RAID 0+1 configuration

When I try to install W2008 Enterprise Edition 64x (downloaded from Microsoft License Center) via Easy Setup 1.0, after the process format the hard disk, and ask for the OS disk, i puted it in DVD drive but is not reconize. Also, i try to use the .ISO image but i can not eject the Easy CD to put the .ISO DVD

If i try to install using Windows disk and a USB with the P410 controller (downloaded the last version fron the web), the process reconize that the USB have the drivers, but can not install it, because the process repeat again the process to select P410 driver

Someone know how reolve this

Thanks a lot
14 REPLIES
Anuar Obregón
Frequent Advisor
Solution

Re: Problem with ML150G6 and Win 2008 EE 64x

I have similar trouble with an ML110 server.

Upgrading BIOS and using most recent Easy Setup CD solved it.

Best regards.
M Ustariz
Occasional Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

Ok. I try this solution today. Thanks a lot
M Ustariz
Occasional Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

OK i see the possible problem...the easy cd not has an option in the os selection for windows 2008 R2 Enterprise Editon. Can I resolve this with the last Easy CD from the web?

Thanks
Anuar Obregón
Frequent Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

You can try using ver 2.00 to see if its included

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3884324&prodTypeId=15351&prodSeriesId=3884323&swLang=13&taskId=135&swEnvOID=4024

If that doesn´t work, there's another solution:

- Boot using Ez Setup CD
- Select Windows server 2008 std x64
- When it prompts for windows media, take all disk out and turn off the computer.
- Restart, you'll get an error of unattended xml file.
- You have now a command console.
- Insert your Windows server media and execute WS2008_setup.exe (not sure about the name of the file)
- Install as usual.

Best regards.
M Ustariz
Occasional Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

ok
when i try to execute setup.exe in command promt, i recieved the error "the file autorun.dll can not be loaded or is corrupt...". I should choose Enterprise edition becuase i have 8GB RAM of memory...
Anuar Obregón
Frequent Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

Just to be sure... are you using R2?

If the answer is yes, then select R2 on operating system.

Try both std and ee options.

Have you downloaded Easy setup CD 2.0 ?

Best regards
M Ustariz
Occasional Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

yes, i am using easy setup 2.0, but not exist an option windows 2008 R2, only 2003 R2 option in the OS selection
Anuar Obregón
Frequent Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

Dont use 2003, drivers are different.

Select 2008 R2.
M Ustariz
Occasional Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

my friend, in the OS selection NOT found any option for windows 2008 R2, enterprise or standard...I am using version 2.0 of Easy CD
Anuar Obregón
Frequent Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

Veo que estas en Venezuela, asi que vamos a eliminar el problema del idioma.

Mira, yo tuve este problema con foundation, que tampoco venia en el easy setup CD.

Hice el truco de apagar el servidor al pedirte la media de windows. Para la cual seleccione el 2008 Standard R2.

Recuerda sacar todos los discos para que bootee con el disco duro.

Luego que te marque el error del unnattended, en la consola comandos, insertas el CD de windows, te pasas a la unidad D (o la que te asigne) y ejecutas el archivo de instalacion WS2008_setup.exe.

Saludos.
M Ustariz
Occasional Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

ok
Gracias...El detalle es que en el Easy Setup 2.0 no hay ninguna opcion en el menu de seleccion del OS que indique 2008 R2, ni estandar ni enterprise. Ese es el problema, solo hay 2003 R2
Anuar Obregón
Frequent Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

Estuve revisando la documentación y efectivamente el easy setup CD 2.0 no soporta el windows 2008 R2.

Se me ocurre probar el truco de apagar la maquina seleccionado el windows server enterprise 2008 a ver si asi funciona.
Tal vez te marque un erorr de memoria, solo lo ignoras.

La otra opcion es instalar usando el disco de windows directamente. Solo que eso de que el proceso se cicla no me queda muy claro... exactamente que es lo que pasa?

Saludos.
M Ustariz
Occasional Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

Well, thanks a lot for your support.

I tried to use Windows 2008 EE and not work (because easy cd search for windows 2008 ee media and i have windows 2008 ee R2 media). Your trick not work because i recieved the error that i wrote previously and when i try to install using r2 media and the lasted SAS/SATA controller drivers (6.20.0.64) in a usb media, R2 detect the P410 but not install anything

Conclusion for me: not support for Windows 2008 EE R2 for installation in a ML150G6 server. I am installing windows 2008 EE x32 and fon now not problem

Again, thanks a lot
M Ustariz
Occasional Advisor

Re: Problem with ML150G6 and Win 2008 EE 64x

See the previous comment