ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Management Agents on DL380G4

 
Thomas Degenhardt
Occasional Contributor

Problem with Management Agents on DL380G4

Hello,
last week i installed Windows 2003 EE (German) on my server with the help of this forum. (See "Installing Windows Server 2003 on Proliant DL380 G4") The server is working, but the management agents do not seem to work. When i try to view the Hardware status on the system management homepage a timeout error occurs (" A timeout occured while loading data for the System Management Homepageâ ¦See log for details") The log says "ERROR LOG (severity=2) Mon Jul 10 10:26:11 2006
UI Timeout -- Nav Load Time: 24s [breakdown: dataprotection(Protect Your Data): 0s || hmanics(HP NIC Agent): 0s || hmaserv(HP Server Agent): 0s || vcagent(HP Version Control Agent): 24s || webagent(HP Foundation Agent): 0s || elm(backwards compatibility): 0s]".
There are no agents available (see the attached screenshot "homepage.jpg"). I reinstalled the agents for several times but this did not help. Any help would be appreciated.
Kind regards, Thomas
2 REPLIES
Albert Austin
Esteemed Contributor

Re: Problem with Management Agents on DL380G4

Have you installed SNMP? IS it configured? Check for it in your services, that should help you with your problem.
Thomas Degenhardt
Occasional Contributor

Re: Problem with Management Agents on DL380G4

Thanks for your answer,
you're right. SNMP was installed but not configured. I configured it with the correct communities and now its working.
Thanks for your help.

Kind regards,
Thomas