ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with P410i controller on ML350 G6 after firmware update

SOLVED
Go to solution
Pogumirskiy Nikolay
Frequent Advisor

Problem with P410i controller on ML350 G6 after firmware update

I have a problem with P410i controller. There is a long delay (about 5min) on boot at P410i initialization and the message "Self-test failure". No failure LED indication on server, and no lighting LED on disks.
Before that I update firmware (Online) for system BIOS, ilO2 and P410i.
I can't downgrade firmware for P410i from Firmware Maintenance CD because it offers firmware for P410i, but display that "no available device".
Please, help!
7 REPLIES
Pogumirskiy Nikolay
Frequent Advisor

Re: Problem with P410i controller on ML350 G6 after firmware update

Additional info...
current firmware
- Smart Array P410i - 2.50
- HP ProLiant ML350 G6 BIOS - 2009.10.02
- iLO2 - 1.80
marcus1234
Honored Contributor
Solution

Re: Problem with P410i controller on ML350 G6 after firmware update

clear nvram switch .6 boot up a now put it back

then disconnect all discs
remove any cards
remove controller battery and reseat the cache now
update firmware on sys board with nothing connected at all

now boot up does

bios see controller
then et it to boot option

add 1 disk
what happens

if same thing contoller sounds kaput
This is how we thank in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33




Pogumirskiy Nikolay
Frequent Advisor

Re: Problem with P410i controller on ML350 G6 after firmware update

Thanks. The problem was in controller cache. After removing the cache initialization finished successfully.
Now, how is firmware update can destroy the cache??? Or it was an accident?
marcus1234
Honored Contributor

Re: Problem with P410i controller on ML350 G6 after firmware update

I have seen firmware destroy cache on p400 and on p400 i am sure this will be addressed soon

nice to see you up and running again :)
Pogumirskiy Nikolay
Frequent Advisor

Re: Problem with P410i controller on ML350 G6 after firmware update

Remove any additional modules and reset server completely.
Addison Odeneal
Occasional Visitor

Re: Problem with P410i controller on ML350 G6 after firmware update

I'm having the exact issue with my ML350G6. How did you clear the controller cache?
CPEBAR
Advisor

Re: Problem with P410i controller on ML350 G6 after firmware update

hi,
try to remove the battery and start the server,, this may help