ProLiant Servers (ML,DL,SL)

Problem with ProLiant DL385 G7 fan speed going too high consistently

 
OrangeIsBetter
Occasional Visitor

Problem with ProLiant DL385 G7 fan speed going too high consistently

I've been having a problem for the past week where my server's fans have been spinning way too fast, and the noise is getting unberable. The load on the system is barely anything and the temperatures are not bad. I'm running windows 10 because I have it, and I've tried updating the bios and firmware, but to no avail. The fans are normally much quieter, but in the past week, the fans have been going up to around 75% speed when the temperatures are only around 30 degrees, which is definitely too much for that speed.

The fans start out normal when I boot it up, but then after 4 hours or so the fan speeds go up slowly until they're very noisy again. After I restart the server when the fans are spinning fast, during POST, the fans go back to normal, but then return back to full speed almost immediately once it starts booting. I'm thinking this isn't a sensor problem, because the fans behave normally when in the RBSU and POST. This problem has been driving me insane for the past 3 days.

2 REPLIES 2
support_s
System Recommended

Query: Problem with ProLiant DL385 G7 fan speed going too high consistently

System recommended content:

1. HPE ProLiant DL Gen10 Server - Fans Running at High Speed

2. Advisory: HPE ProLiant Gen9 Servers - High Fan Noise May Occur on Systems Running Smart Array Controller Firmware Versions Earlier Than 4.52

 

Please click on "Thumbs Up/Kudo" icon to give a "Kudo".

 

Thank you for being a HPE valuable community member.


Accept or Kudo

ManBha
HPE Pro

Re: Problem with ProLiant DL385 G7 fan speed going too high consistently

Hello,

 

Please ensure that the server firmware and driver is updated.

 

Also, please do reseat the components on the server.

 

If the issue persists, please do log a case with us for further troubleshooting.

 

Thanks.

I work for HPE

Accept or Kudo