ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with SCSI card on DL380G4 (Symmpi) error

 
matarvai
Frequent Advisor

Problem with SCSI card on DL380G4 (Symmpi) error

We have DL380G4 server with 64-BIT/133-MHZ SINGLE CHANNEL U320 SCSI card, we cannot use autoloaders with that card. Windows 2003 finds the hardware always OK, and if we backup some small files everything works, but when doing larger backup jobs we get Symmpi error on event viewer and software (Retrospect and Veritas) gives communication error message. Does that card works at all with autoloaders? Or what could cause the problem?
16 REPLIES
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

Does anyone have any ideas for my problem?
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

I updated driver and that didn't help. I am going to update firmware today or tomorrow.
KarloChacon
Honored Contributor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

hi

about event viewer
by the way this is the source: Symmpi
what is the event id?

would be much better to have all information

regards
Didn't your momma teach you to say thanks!
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

Here is the error information

"The device, \Device\Scsi\symmpi1, did not respond within the timeout period.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp."

Event ID9
KarloChacon
Honored Contributor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

hi

well that's the description I meant

source: xxxxx
event id: xxxxx


because there are source with a lot of event ids

also check this
https://forums.symantec.com/syment/board/message?board.id=115&message.id=8784

regards
Didn't your momma teach you to say thanks!
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

New firmware updated, let's see does it help?
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

Still the same error, when trying to backup. Is there any other SCSI card that WILL work 100% sure with autoloaders. I need to get the backup working?

There is SA6i controller also on server but that doesn't work with SCSI LUN.
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

Symantec forum didn't help me with my problem. I still need help with this case? Any one have any ideas?
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

Doesn't anyone have any new ideas with this. I really need help with this.
KarloChacon
Honored Contributor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

don't you have the chance to test that card in another server? or test another card in that server?

have you logged a case at hp?

maybe card is faulty..

regards
Didn't your momma teach you to say thanks!
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

I don't have another card to test. And I only have Generation5 servers and the card doesn't go in those servers.
KarloChacon
Honored Contributor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

hi maybe this cal help you

I mean the last 2 answer from that thread

they say that after stopping HP agents backups work fine..


http://forums12.itrc.hp.com/service/forums/questionanswer.do?threadId=1213970

regards
Didn't your momma teach you to say thanks!
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

I tried stopping agents, but no luck. Still getting errors with backup.
krisvaneyck
Occasional Visitor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

I'm ecountering the exact same problem.
Event ID 9 Symmpi
Win 2003 SP2
LSI single channel SCSI (driver 1.2.10.0)
Ultrium tape loader
DL380 G4

Disabled the HP mangement agents, without any luck.
Aparently many cases have been opened relating to this subject, but none of them seems to contain a real solution.

The last answer in this post dates back 1 year ago, any new ideas in the mean time?

thanks!

Kris
matarvai
Frequent Advisor

Re: Problem with SCSI card on DL380G4 (Symmpi) error

We replaced the server. After that I tried to get the autoloader work on the old server and even when I reinstalled OS it didn't work on server. But it works on DL385G5 just fine.