ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with installing windows OS on ml10 v2

 
SOLVED
Go to solution
patrickb95
Collector

Problem with installing windows OS on ml10 v2

Hello guys,

we got some problems during the installation of windows OS on the HPE ML10 v2.

  • When we try to get in the SSA with pressing F5, nothing happens and the server boots like normal
  • We tried to update the firmware with an bootable USB drive, but it always says:  boot:  vesamenu.c32 is missing
  • Our main problem is that there is no drive shown in the windows installation menu

I found some post (about offline SSA and more) which are similar to mine problem, but it didnt help me really.

I hope you can help me.

2 REPLIES
Jimmy Vance
HPE Pro
Solution

Re: Problem with installing windows OS on ml10 v2

The ML10 v2 doesn't have the setup flash that holds the utilities that would normally appear when pressing F5. You need to download the offline version of HPSSA or the SPP

 

Refer to this support document

http://h20565.www2.hpe.com/hpsc/doc/public/display?sp4ts.oid=7796450&docLocale=en_US&docId=mmr_kc-0128448

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
patrickb95
Collector

Re: Problem with installing windows OS on ml10 v2

Ok, I will try it.
I hope it is the solution, if it is not I will reply here.