ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with upgrading Teaming utility

Jo Verbrugghe
Occasional Contributor

Problem with upgrading Teaming utility

Recently, we performed an upgrade to ProLiant Support Pack 7.00A

On several older servers, I cannot upgrade the Compaq teaming utility / driver to HP 7.41 (or newer versions for that matter).

The old software has no Add/Remove Programs entry, so you cannot remove it first.
Sometimes the old software just remains in place or sometimes it gets partially uninstalled. We also had 2 cases where it's no longer possible to configure Teaming at all (old utility doesn't work any more and the new one will not install).

How can I get rid of the old Compaq utility?




Log
Command Line Parameters Given: /force /silent


Name: HP ProLiant Network Configuration Utility 7 for Windows
2000
New Version: 7.41.0.0

Beginning Silent Session...



The software is installed but is not up to date.

Current Version: 6.21.621.3
- the component will be updated to the new version

The operation was not successful.
2 REPLIES
atr
Occasional Advisor

Re: Problem with upgrading Teaming utility

Hello,
we have exactly the same problem. We tried also to install the newest "Network Configuration Utility" Version 7.5, 7.6, 7.7 and 7.80. Always the same Error in the Log: The Operation was not successful.
Has someone a better help than this log-message? What could be the problem and how can I fix it to run the newest Teaming-Software??

Thanks, Andrew
Oleg Koroz
Honored Contributor

Re: Problem with upgrading Teaming utility

It could be sometimes painful to uninstall, however here is something you can try
First Step Install Latest Driver! Than restart,
Try to uninstall all NIC cards from device manager, including NIC for Teaming
Next from Physical Card properties Uninstall Teaming Utility, if it hangs let it stay
If both Steps done successfully from Connections all Team should disappear
Restart and Install Latest HP Network Configuration Utility!
You might have to Uninstall Teaming entries from Registry (ATTN)