ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

Problems installing the O.S. in raid 0 HDs

Andrey Sá
Occasional Contributor

Problems installing the O.S. in raid 0 HDs

I have problems installing the O.S. in raid 0 HDs, when I've tried to replace my hard discs and mount the array, when tried to install Windows server 2003, it didn´t recognize the HD. Tried with the Smart Start CD (v.6.30) that came with my Proliant ML330 G3, it says that this version didn't support this array driver. I've followed the advice and downloaded Smart Start 7.10 and it prepared my server with appropriate array driver to install the O.S.
Until this point everything was running OK, but after coping the file to the HD and reboot, my system says that: “the entry IDE CD-ROM /PCI IDE Controller doesn´t exist in the unattended commands file in the section [SCSI] of INF txtsetup.sif file - Setup cannot continue. Press any key to leave.”
I’m not prompted with any request to provide the IDE driver for the CD drive. If I press any key the system reboots and starts all over again and take me to same point. Any idea how to solve this problem? Thanx in advance.



P.S. This thread has been moved from Servers --> Proliant - Net Servers to Servers --> Proliant (ML,DL,SL), Forum Moderator

Occasional Visitor

Re: Problems installing the O.S. in raid 0 HDs

Hehe! Oh sorry. I got the same error.

I plugged in another CD ROM drive, and it booted fine, and I actually had to find a floppy to put the driver on. ( for the RAID ).

After everything was installed, configured, updated and secured, ( almost 85 updates ),
It ran fine. 48Hrs later it was back at the data center.