ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems loading Smart Start 7.9 on DL380G5

Mark J. Francisco
Frequent Advisor

Problems loading Smart Start 7.9 on DL380G5

Hi, we're trying to load Smart Start 7.9 on a DL380G5, but when the CD finishes loading to 100%, the screen goes black and nothing happens. The server doesn't ASR or anything. We've tried a different CD and still same issue. We've replaced the PCI riser cage, system board, and also made the attempt without any PCI cards installed. Still nothing. There are no errors at all in POST either. Please help!
17 REPLIES
KarloChacon
Honored Contributor

Re: Problems loading Smart Start 7.9 on DL380G5

hi Mark

my recommendations would be:

- if you want to try or have the option try another Smartstart like 7..

- if you are installing windows OS? try installing manually.
I mean configure the RAID level in POST pressing F8 when controller shows up?

I want to know HP replaced parts or you (maybe you have a stock or spares)???

- also how many processors do you have?

- try also installing with minimum configurations apart from no PCI cards, 1 proc, 2 memory modules

- have you tried loading the firmware CD just to check if the CD got the same issue?

regards


Didn't your momma teach you to say thanks!
James ~ Happy Dude
Honored Contributor

Re: Problems loading Smart Start 7.9 on DL380G5

Hello Mark,
How many processors does this server have ?
If 2, try the same with ONE processor.

If you have added the 2nd processor; SWAP the processors & try again.

Lets us know the results.

:) Regards.
shm
Occasional Visitor

Re: Problems loading Smart Start 7.9 on DL380G5

Hi,
We have the same problem in DL360 G5.
The server with 2 Quad-core processors.
The Firmware and BIOS updated to 10/4/2007
If I work with 1 Quad-core processor the smartstart 7.9 or 7.91 load good.
I put back the second processor and loads
win 2003 without smartstart till the end,
I updated the drivers with PSP 7.91 without
the ILO2 driver (the server goes to blue screen if I update the ILO2 driver).
Mark J. Francisco
Frequent Advisor

Re: Problems loading Smart Start 7.9 on DL380G5

Gonna try with only 1 proc and 2 DIMMS. Will let everyone know how we make out.
Mark J. Francisco
Frequent Advisor

Re: Problems loading Smart Start 7.9 on DL380G5

Ok, did what everyone suggested with breaking the server down to the barebones. We're still having the same issue. I also should've added that we are using a PCI-X riser board. We have already replaced that as well though and still have no progress. Help!
KarloChacon
Honored Contributor

Re: Problems loading Smart Start 7.9 on DL380G5

ok

let me check

same issue if you try loading windows without smartstart ???

I mean windows does not load and the black screen?
Didn't your momma teach you to say thanks!
Mark J. Francisco
Frequent Advisor

Re: Problems loading Smart Start 7.9 on DL380G5

No, we haven't even been able to start building the server yet, so no OS.
KarloChacon
Honored Contributor

Re: Problems loading Smart Start 7.9 on DL380G5

yes I got what your saying

what I mean

try installing windows with not smartstart CD at all normal windows installation like a computer


regards
Didn't your momma teach you to say thanks!
Mark J. Francisco
Frequent Advisor

Re: Problems loading Smart Start 7.9 on DL380G5

Ok, we'll give that a shot. Won't be till tomorrow but will let you know how we make out. Thanks!
KarloChacon
Honored Contributor

Re: Problems loading Smart Start 7.9 on DL380G5

- yes the idea is to try another CD like windows 2003 even firmware CD to check if happen the same situation with all CD --

I mean installation got stuck and goes to black screen

Regards
Didn't your momma teach you to say thanks!
Mark J. Francisco
Frequent Advisor

Re: Problems loading Smart Start 7.9 on DL380G5

We actually ended up trying another a PCI-X riser board for the heck of it, and it actually worked. Everything is now good. Thanks everyone!
Mark J. Francisco
Frequent Advisor

Re: Problems loading Smart Start 7.9 on DL380G5

Issue resolved by trying another PCI-X riser board. First replacement was probably a DOA.
Paul Vickers_1
Occasional Contributor

Re: Problems loading Smart Start 7.9 on DL380G5

We have an identical issue.

DL380 G5 server.
New out of the box.
p400 RAID controller, 2.5 inch drives
Installed the 2nd processor, drives, etc.

tried to boot the smart start cd.
CD loads 100% goes to a black screen and goes no further.
downloaded and burnt the latest edition of smartstart. same thing.

However boots ok from the Windows CD.
Go figure.

Some sort of known problem with smart start?

KarloChacon
Honored Contributor

Re: Problems loading Smart Start 7.9 on DL380G5

hi Paul Vickers

so you were able to install Windows fine?
only smartstart failed?

regards
Didn't your momma teach you to say thanks!
David Culp8
Occasional Visitor

Re: Problems loading Smart Start 7.9 on DL380G5

I am having the exact same problem - HP advised resetting NVRAM, did not help.

I am able to boot to Win2003 32bit CD, but once I load HP Support pack, system does not boot from disk - I get the same black screen an no response. Anyone else with this problem? Is replacing PCI riser cage really the fix? That's hard to believe.
Mark J. Francisco
Frequent Advisor

Re: Problems loading Smart Start 7.9 on DL380G5

Replacing the PCI-X riser cage that we had installed resolved our issue with this.
EdB
Occasional Visitor

Re: Problems loading Smart Start 7.9 on DL380G5

I've had a similar problem where the CD-ROM drive was bad, even though Windows would install directly from the CD.