ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems on Proliant 8000

agi
Occasional Visitor

Problems on Proliant 8000

I've configured my array with these config:
1. array a: RAID5 3x9GB
2. array b: RAID5 3x18GB
3. array c: RAID10 8x36GB

After I save the array config, I quit from smartstart and reboot.
When the server start, raid controller try to detect the config and found 3 logical drives. But, there is no scsi drive.
The smartstart cd stil in the cd drive, but the server couldn't detect the cd drive and bypass the booting sequence to network boot and always restart.
I try to press F9 or F10, but the server is still won't able to boot from cd.

Did I erase something in that proliant 8000?
How to restore to the original factory config?
3 REPLIES
Mark Matthews
Respected Contributor

Re: Problems on Proliant 8000

What version of SmartStart are you using?

The G1 servers need ver 5.5 at the latest.
They wont work with anything after that...

The older Smartstarts use a util called the System Config Utility that creates and installs onto a small partition at the start of your drives.
This then lets you press F10 on boot and you can change BIOS (CMOS) settings.


---------------------------------------------------------------------------------
Please click the white Kudos star to the left if this post is helpful :)
agi
Occasional Visitor

Re: Problems on Proliant 8000

i'm using smartstart 4.80 bundled with that server.
where can i download the latest version of smartstart iso?
Srinivas Suddapalli
Frequent Advisor

Re: Problems on Proliant 8000