ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems reading from thin cd-rom drive

Ayman Altounji
Valued Contributor

Problems reading from thin cd-rom drive

I'm trying to create an image on the new DL380-G2 for Netware 5.1 using the SmartStart 5.20. During the file installation of Netware 5.1, it asks you to take out the Netware 5.1 OS CD and put in the SmartStart for Servers CD. Once I swap the CD's and click on OK, it has a hard time reading the CD. I keep getting errors regarding not able to find SmartStart for Servers CD and that the CD may take a few minutes to load....then press OK. After waiting more than 15mins for the CD to load, I ended trying a new SmartStart v5.20 CD (thinking it might be the CD). I received the same message after waiting more than 15mins again. I ended up going through the process of trying to erase the system and start over. The server wouldn't boot to the SmartStart in the CD-Rom drive. I ended up clearing the NVRam, Deleting the Logical Drive and rebooting mulitple times before it would recognize the CD drive. Is there a known problem with this drive and how can I resolve this? I've had to restart my imaging process 3 times and it has taking me over 3 days to get it to a point where I can continue past the Netware, SmartStart and Management file installations.

Thanks!!!!
1 REPLY
Ayman Altounji
Valued Contributor

Re: Problems reading from thin cd-rom drive

you might have a firmware problem with your cd-rom drive. there is a fw upgrade available from compaq if your fw is 9.0A or 9.0B you must upgarde to 9.0C.
use INSPECT from diagnostics diskette to find out (can be created with smart start disk builder utility - just insert cd in a pc running windows)

to test the quality of the cd use a differet machine and copy the whole thing to a temporary directory. if you encounter read errors replace the cd rom (smart start)

ernesto from germany