ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems when install PSP 8.30

r1919
Advisor

Problems when install PSP 8.30

I have server ML570R04, OS:windows 2008 r2 x64.
When i try install PSP8.30, i have error:
Installation for "HP Insight Management Agents for Windows Server 2003/2008 x64 Editions" requires one or more of the following that is not currently installed or in the install set:

- HP ProLiant Advanced System Management Controller Driver for Windows
- HP ProLiant iLO Advanced and Enhanced System Management Controller Driver for Windows
- HP ProLiant iLO 2 Management Controller Driver for Windows.

And:
Installation for "HP Insight Diagnostics Online Edition for Windows Server 2003/2008 x64 Editions" requires one or more of the following that is not currently installed or in the install set:

- HP ProLiant Advanced System Management Controller Driver for Windows
- HP ProLiant iLO Advanced and Enhanced System Management Controller Driver for Windows
- HP ProLiant iLO 2 Management Controller Driver for Windows

Other programms installed fine.


2 REPLIES
Neal Bowman
Respected Contributor

Re: Problems when install PSP 8.30

hello,

According to the offical OS Support Matrix for ProLiant Servers running Windows OS, the ML570 G4 is not supported on the R2 version of Server 2008.

http://h71028.www7.hp.com/enterprise/us/en/servers/ws-server-2008-archive.html

You can run the previous version of Server 2008, but just not R2.

I ran into this very same issue when trying to install R2 onto a DL360 G4p, knowing that it was a 64-bit capable server.

Good luck,
Neal
r1919
Advisor

Re: Problems when install PSP 8.30

thanks