ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with Compaq Proliant 8000

Kysersosa1002
Occasional Visitor

Problems with Compaq Proliant 8000

Ok so I'm new to this completely, but I can follow directions. Here's the deal,

Slot 10 COMPAQ Smart Array 4250ES Controller (rev A, v1.46) 0 Logical Drives
1785-Slot 10 Drive Array Not Configured
Drive positions appear to have been changed.
Run Array Diagnostics Utility (ADU) if previous positions are unknown. Then turn the system power OFF and move drives to their original positions.

Press "F1" to continue, "F9" for default configure, "F10" for System Partition Utilities.

F1 results in,

2 beeps, "Non-system disk or disk error, replace and strike any key when ready or "F9" key to view/modify the current boot controller selection.

I dont have any disks in the system and whatever disk I insert, it throws back the above error. What am I missing?

I was able to get this server for learning purposes. What im trying to do is get an OS to load. At this point, am I missing something? What should be my next steps?

5 REPLIES
Christian B.
Super Advisor

Re: Problems with Compaq Proliant 8000

Hi,

1785-Slot 10 Drive Array Not Configured, means that the controller is not connected to any hdd's so first check the connections.
Use the ProLiant 8000 Servers Maintenance and Service Guide from the link below
http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c01132720/c01132720.pdf

Also check the supported options part list, confirm if the drives that you are using are supported on this server
http://h18002.www1.hp.com/products/quickspecs/10539_div/10539_div.html#Options

Hope this info is usefull, let us know if u need any more assistance.




Kysersosa1002
Occasional Visitor

Re: Problems with Compaq Proliant 8000

Thank you for the reply :)

OK, so I've checked cabling, everything is secure there. I also checked the compatibilty of the Floppy/CD drive. Its the stock equipment.

Now I'm sorta wondering if the optical drive could be bad? I mean at this point, the machine goes through all checks and balances and gives "boot failure" on the LCD.
Kysersosa1002
Occasional Visitor

Re: Problems with Compaq Proliant 8000

Still not able to get this beast going.

Checked ALL connections, fine
CD Rom, fine (was tested on another working machine)
BIOs has CD as primary boot device

Still battling the above mentioned "Non-System Disk" error.

I've heard rumors there's a key press combo at the "Compaq" logo to force this thing to look to CD Rom, but I cant find any more info on it.

Any more ideas?

This is about to become a awesome paperweight...
Mark Matthews
Respected Contributor

Re: Problems with Compaq Proliant 8000

This is a G1 server, you need to use SmartStart 5.5 or earlier.

Any version later than that will not work.

The G1 servers needed to create a system config partition on the first part of your disks.
Once created run through an Assisted Install of Windows, this will run ACU first so you can create your array etc, then follow instructions for the rest.

Unfortunately the old links I had to download it no longer work...


---------------------------------------------------------------------------------
Please click the white Kudos star to the left if this post is helpful :)
Kysersosa1002
Occasional Visitor

Re: Problems with Compaq Proliant 8000

OK, maybe I'm not explaining this properly.

I cannot boot ANY disk. Floppy or CD

I have the smart start 5.50 CD's. Ive made a syserase floppy's from the smartstart CD that are supposedly bootable and this thing continues to brick in my face and still get the original error.

I guess what I'm asking is has anyone ever used one of these things from scratch and got it to work