ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with ML370 G2 and Oracle

elaine murphy
Occasional Visitor

Problems with ML370 G2 and Oracle

Hi

I have just installed Microsft Terminal Server with(SP3)and Citrix Metaframe on a ML370 and now want to install Oracle 8.1.7 (Ent) but it will not allow me to do so. We have tried several differnt versions of Oracle with no sucess. The only way we can get Oracle on this Model is by upgrading to W2K which we are unable to do so in this scernino as we are replicating an existing environment which we need to support.
Has anybody got any idea why the ML370 G2 will not install Oracle

Many Thanks Elaine
3 REPLIES
Victor Pendlebury
Valued Contributor

Re: Problems with ML370 G2 and Oracle

Hi

Could it be a Service Pack issue ?

I know that Oracle 9i requires SP3 minimum but that SP5 is recommended .

What is the error returned ?

Victor
elaine murphy
Occasional Visitor

Re: Problems with ML370 G2 and Oracle

Hello Victor

Thanks for your response but I dont believe it to be a SP issue as I have SP6a for Terminal Server also installed on the box.

We have managed to work around we found if you only do a custom install and install nothing but the Net8 config utilites of Oracle which will give you a connection to the database seems to work fine not the best solution but in our case that is all we require

Rgds.......Elaine

Re: Problems with ML370 G2 and Oracle

This may be a problem with the enabled hyperthreading at the Xeon's. Only W2K and newer fully support hyperthreading.

(only an idea)...

-Zahni