ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with NIC Teaming on HP Blades (bl20p's mostly) in one enclosure.

Jason Chappell
Occasional Contributor

Problems with NIC Teaming on HP Blades (bl20p's mostly) in one enclosure.

I am getting alternating warnings and information event id's 434 and 436, source CPQTeamMP. These are occuring actively on 3 servers in the enclosure and have occured on all 8 in the last three days. The text of the 434 message is
"HP Network Team #1: PROBLEM: A non-Primary Network Link is not receiving. Receive-path validation has been enabled for this Team by selecting the Enable receive-path validation Heartbeat Setting. ACTION: Please check your cabling to the link partner. Check the switch port status, including verifying that the switch port is not configured as a Switch-assist Channel. Generate Broadcast traffic on the network to test whether these are being received. Also make sure all teamed NICs are on the same broadcast domain. Run diagnostics to test card. Drop the NIC from the team, determine whether it is receiving broadcast traffic in that configuration."

Our Networking group found that spanning tree was enabled and disabled it but the warnings still persist. The switches are not Cisco so they do not have PortFast. Bear with me I am a Windows System Administrator. I can provide more details if needed. Any ideas?

2 REPLIES
venkat81
Occasional Advisor

Re: Problems with NIC Teaming on HP Blades (bl20p's mostly) in one enclosure.

Hello Jason

You could do couple of steps to isolate the issue

1. try to chanage the heartbeat between the NICs to a Higher value.

2. Upgrade the NIC team utility to the latest one. here is the link to download the same

http://h18023.www1.hp.com/support/files/server/us/download/25508.html

Also there is another thread for the same issue you could check that to see if it helps

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=998930&admit=-682735245+1167547040085+28353475

cheers
venkat




Jason Chappell
Occasional Contributor

Re: Problems with NIC Teaming on HP Blades (bl20p's mostly) in one enclosure.

I tried upping the transmit/receive path validation time intervals to 9 seconds and the warning messages still get issued. If I disable transmit/receive path validation, of course, the warnings do not occur.

I have already upgraded the NIC drivers to 9.52 and reinstalled the most current version of the HP NCU (8.4). This did not help.