ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 115 Display problem

SOLVED
Go to solution
Dave Marriott
Occasional Visitor

Proliant 115 Display problem

I have installed Server 2008 on a new proliant ml 115. It works fine apart from a screen problem. After moving an image part of the image remains in the old place. When moving the cursor bits of it are left all over the screen. I have run the diagnostice and they work fine. I am using a Dell LCD monitor and have tried another in it's place.If I log on using remote desktop there are no problems.
I would be grateful for any suggestions
8 REPLIES
Brian_Murdoch
Honored Contributor

Re: Proliant 115 Display problem

Dave,

I noticed that the ML115 only has 2Mb of video memory which can't be increased. This should support 800X600 at 32 bit or 1024X768 at 16 bit. Any higher resolutions may give you problems.

As a starter can you see how it behaves with 800 X 600 at 32 bit. Set this, logout and re-login.

I'll have a look through some of the ML115 documentation for any video issues if you can report back.

Regards,

Brian
Brian_Murdoch
Honored Contributor

Re: Proliant 115 Display problem

Dave,

If you have the HP Lights-Out 100c module fitted then remove it to see if this is interfering with the video.

The LO100c may just need a firmware/driver update if this is the case.

Regards,

Brian
Dave Marriott
Occasional Visitor

Re: Proliant 115 Display problem

Hi Brian,
Thanks for the reply. I tried lowering the resolution but it did not work.
Is the module you mentioned an extra or would it be fitted to a standard machine? The machine is totally standard with no additions.

Cheers

Dave
Brian_Murdoch
Honored Contributor

Re: Proliant 115 Display problem

Dave,

Can you go into device manager and report back the name, provider (HP or Microsoft) and the revision level 1.0.0.1 etc of the current video driver.

The LO100c is a small card that fits into a dedicated slot in the ML115 (See the label on the side cover for details).

I also noticed there is a ML115 and ML115 G5, which is yours?

Regards,

Brian

Dave Marriott
Occasional Visitor

Re: Proliant 115 Display problem

Hi Brian,
There isn't a LO100c module fitted.
The driver is a Microsoft one. Number 6.0.6001.1800.

Dave
Bing_4
Occasional Visitor
Solution

Re: Proliant 115 Display problem

Hi Dave,

I noticed the same thing when I installed RC0 and RTM versions of Windows 2008 and RT0 version of SBS2008.
I'm using the 64 bit version of Windows.

I downloaded the Grahics Driver > http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=uk&prodTypeId=15351&prodSeriesId=3683705&prodNameId=3683706&swEnvOID=4024&swLang=8&mode=2&taskId=135&swItem=MTX-7472f696977f496e82cd87ed21

(in case the link doesnt work its in the ML115 G5 Server Series > Microsoft Windows Server 2008 x64 > Driver Graphics > Matrox Video Driver for HP Proliant 100-Series Servers of the HP Drivers website).
Once installed and rebooted the annoying smearing went away.

Looks like there is a 32bit driver also (which maybe the same download but - not tested that though)

Hope this helps.

Regards
Dave Marriott
Occasional Visitor

Re: Proliant 115 Display problem

Hi Bing,

I am using 64 bit as well. I Downloaded and installed the patch. Problem solved.

Thanks very much for your help

Regards

Dave
Dave Marriott
Occasional Visitor

Re: Proliant 115 Display problem

Hi Bing,

I am using 64 bit as well. I Downloaded and installed the driver. Problem solved.

Thanks very much for your help

Regards

Dave