ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 140 G3 doesn't start

 
Juanjo Fercampo
Occasional Advisor

Proliant 140 G3 doesn't start

Hi, this morning i found that the server has the amber health light on and i couldn't connect to it, so i restarted it and now the fans gets loud and when are going to get quiet, it does for a second and then gets loud again, it looks like is restarting over and over again, i attach a monitor to it but nothing displays, anyone has any idea what could happen? thanks in advance
12 REPLIES
Johan Guldmyr
Honored Contributor

Re: Proliant 140 G3 doesn't start

Hi, if nothing shows up it could be that it halts because of a bad CPU, graphics card or DIMM or something else.

If you disconnect any unnecessary hardware you might be able to figure out which component is the faulty one. Sometimes there are leds on the system board as well that might give you a hint as to what is broken.
Juanjo Fercampo
Occasional Advisor

Re: Proliant 140 G3 doesn't start

hi, i removed all of the scsi components with no result, and looking at the mobo, there is a led in ambar, it is marked as "led10", what could it mean?
Johan Guldmyr
Honored Contributor

Re: Proliant 140 G3 doesn't start

That might be listed in the manuals.. It however usually doesn't have the name of the led, only the position. What is it next to? In the side of the server there usually is a description of the leds.
Juanjo Fercampo
Occasional Advisor

Re: Proliant 140 G3 doesn't start

it is next to the power connector, i attacht a picture, i hope it helps and thank you very very much!
Juanjo Fercampo
Occasional Advisor

Re: Proliant 140 G3 doesn't start

well, i have taken out all the memory and it looks like has quit restarting, but nothing displays on the screen yet, i still don't know anything about LED10
Johan Guldmyr
Honored Contributor

Re: Proliant 140 G3 doesn't start

Hi!

Yeah I couldn't find any information about that led in the service and maintenance guide :/

If you want to find out the problem maybe you could raise a call with HP and they can find it out for you.

Are there any error leds lit on the power supply itself? If the led is next to the power supply it would seem quite likely that it is something with the power supply or a power-related component on the system board.
Juanjo Fercampo
Occasional Advisor

Re: Proliant 140 G3 doesn't start

i removed the pci-express extension board and there is another led on, LED9 is flickering green, i don't know what could mean this one, google has no any answer
Juanjo Fercampo
Occasional Advisor

Re: Proliant 140 G3 doesn't start

keep this thread alive! i tried clearing NVRAM with no result
Johan Guldmyr
Honored Contributor

Re: Proliant 140 G3 doesn't start

Yeah I'm afraid I don't know more, maybe someone else will give any tips :/

If you have a spare PSU you could try to swap and see if that helps.
Juanjo Fercampo
Occasional Advisor

Re: Proliant 140 G3 doesn't start

no, i don't have more PSU, i'll have to wait for another answer before the techical service comes
Juanjo Fercampo
Occasional Advisor

Re: Proliant 140 G3 doesn't start

anything new? still have the same issue
Johan Guldmyr
Honored Contributor

Re: Proliant 140 G3 doesn't start

Not from me, maybe somebody else can assist..