ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1500R diagnostic fails

 
Lethuillier
Frequent Advisor

Proliant 1500R diagnostic fails

Hi Guys,

Everytime I run The Compaq Server Diagnostics Utility (latest release 11.05) on my Proliant 1500R, I have an error on the second processor :

Error 2100-81
Processor Failed ID test.

The same error message occurs when I swap the two processors.

I have updated the ROM recently and added this second processor.
This 2nd processor is a genuine part, it comes from another Proliant 1500R.

At boot-up, it shows no errors, I even have the message "Starting Processor 2". No errors, no warnings.

This server seems to work fine on Windows NT.

How can I solve this problem ?

Thierry
Il faut avoir la foi et non les foies - Il faut avoir la forme et non les formes - Il faut faire la paix et non des pets
4 REPLIES

Re: Proliant 1500R diagnostic fails

Thierry - Did you just swap out physical processors or did you swap out processor boards?
Lethuillier
Frequent Advisor

Re: Proliant 1500R diagnostic fails

I swapped out the two processors on the same board.

I also moved the two processors to a spare board to test them.

I even tried to use another P166 (not exactly the same as the other two).

I made many combinations with the 2 CPU boards and the 3 processors, the diagnostic utility error still remains.

At each trial I made, there were no errors or warnings at boot-up time.
Il faut avoir la foi et non les foies - Il faut avoir la forme et non les formes - Il faut faire la paix et non des pets

Re: Proliant 1500R diagnostic fails

So, just for my indulgence here; When you run diags on the system with just the original processor on the board, you receive no errors. If you add the other processor to the board and run diags. you receive the error. If you remove the original process and configure the system with just the other processor on the board and run diags you DO NOT receive the error? Basically, you receive the error from Diags. only when you have configured the system as a 2-P system- is this correct?
Lethuillier
Frequent Advisor

Re: Proliant 1500R diagnostic fails

That'correct.

I run the EISA configuration utility again.
It reloaded the configuration file for the board again.

Now the server pass all the diagnostic tests.

Thank you Richard, for taking the time to help me.

Il faut avoir la foi et non les foies - Il faut avoir la forme et non les formes - Il faut faire la paix et non des pets