ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1600 6/600 video upgrade question...

 
Jeff Vincent
Occasional Visitor

Proliant 1600 6/600 video upgrade question...

I am trying to upgrade this machine from the onboard Cirrus Logic video adapter to get more colors/resolution. I bought a GeForce 4 MX 420 PCI, but I can't get the machine to recognize it. Either this card won't work or I am doing something wrong. The card says it needs a PCI v2.1 compliant slot, but I can't figure out what version the Proliant's have. I put the card on the primary PCI bus and disabled the onboard video using switch 1 on the SW1 switch settings.

Can anyone shed any light on my problem? Do I need to go to an older card or are there only a few that will work? I would like to have some decent 3D capabilities if possible. The GeForce4 seemed to fit the bill.

Thanks,

Jeff
3 REPLIES
Orion Quest
Advisor

Re: Proliant 1600 6/600 video upgrade question...

Make sure your f10 and system rom are up to the latest versions first ( http://h18023.www1.hp.com/support/files/server/us/index.html ) after that make sure you run f10 and it see the card ie vga controller slot 1. if you have other pci cards in the unit you may want to lock the resources of that card. I would remove all cards but the video and see if it works if so lock the resources and add the other cards 1 by 1 and run f10 each time. hopr this helps.
Orion Quest
Advisor

Re: Proliant 1600 6/600 video upgrade question...

Make sure your f10 and system rom are up to the latest versions first ( http://h18023.www1.hp.com/support/files/server/us/index.html ) after that make sure you run f10 and it see the card ie vga controller slot 1. if you have other pci cards in the unit you may want to lock the resources of that card. I would remove all cards but the video and see if it works if so lock the resources and add the other cards 1 by 1 and run f10 each time. Hope this helps.
Jeff Vincent
Occasional Visitor

Re: Proliant 1600 6/600 video upgrade question...

Thanks for the response. I got tired of fighting it and exchanged the card for an ATI Radeon 7000 PCI. It came right up the first time in basic DOS VGA mode and allowed me to run the System Configuration (F10) utility. I actually booted off the smart start CD and reconfigured the system.

With the GeForce4, I was already up to the latest BIOS and configuration utilities from the Compaq SmartStart v5.40 CD. The last BIOS I could find was P08 dated 11/08/2000.

When the GeForce4 installation failed by itself, I tried to install it and run the system configuration using the onboard video and the System configuration didn't seem to recognize it. I still think it was a PCI bus version problem because the ATI card says it requires a UNIVERSAL PCI slot whereas the GeForce4 required a PCI 2.1 compliant slot.

I would still like to know what PCI bus version these Proliant 1600's have. Anyone know and if so, how do you tell?

Thanks,

Jeff