ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1600 6/600, windows 2003, and Video Drivers`

John Gibson_2
Occasional Contributor

Proliant 1600 6/600, windows 2003, and Video Drivers`

Hi all,

I am wondering if anyone knows if the Windows 2000 Server Video Drivers work with Windows 2003 on a Proliant 1600?

I have the system working on 2003 and it seems to be working just fine, I simply want to have better output than the VGA drivers that windows 2003 installs automatically, but I don't want to destabilize the system.

John
6 REPLIES
Sunil Jerath
Honored Contributor

Re: Proliant 1600 6/600, windows 2003, and Video Drivers`

Hello John,
I have the same configuration and used W2K drivers which worked initially but started having some problems lateron. It could be with certain application the client was using. I ended up installing a PCI Video card with W2K03 drivers. All is working fine now.

Regards,
John Gibson_2
Occasional Contributor

Re: Proliant 1600 6/600, windows 2003, and Video Drivers`

Wow... I didn't know they still made PCI cards

What make and model did you put into the system?

Thanks

John
Sunil Jerath
Honored Contributor

Re: Proliant 1600 6/600, windows 2003, and Video Drivers`

Hello John,
We installed RADEON PCI by ATI. Really nice graphics.

All the best,
John Gibson_2
Occasional Contributor

Re: Proliant 1600 6/600, windows 2003, and Video Drivers`

Which Radon did you install? Just wondering which card you choose to go with.

John
Sunil Jerath
Honored Contributor

Re: Proliant 1600 6/600, windows 2003, and Video Drivers`

Hello John,
It's a RADEON 7000 PCI VGA 64MB. I still have the box. If you would need more info please let me know.

Regards,
Patrick_130
Occasional Visitor

Re: Proliant 1600 6/600, windows 2003, and Video Drivers`

hi there guys! i dont know if i can get a reaction here or that i should post a new topic but I`ll try it here

a good friend of mine recently gave me a proliant 1600 with everything in it Smartstart cd and all

we want to use the sever for gaming purposes
but the graphicscard onboard is out of date for that purpose so i bought myself a Pci Ati Radeon 9200 Card and put it in!

now i have the problem the server can`t see the card and i dont know how to install it! i tryed everything the last couple of day`s re installed the server for 4 times and even tryed to turn the standard graphics card(onboard ) off in the bios
(i could not do that because i could not find it)

So can someone please help me i`m getting desperate here......
GreetZ Patrick