ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1600 - MultiProcessor Configuration Not Supported

 
Shaun Thornhill_1
Occasional Contributor

Proliant 1600 - MultiProcessor Configuration Not Supported

I recently did a clean install of Windows 2000 on a Proliant 1600 (Windows NT 4.0 previously ran without problems). I used the rompaq bios update (4/2000) and ran the Compaq System configuration program and everything was detected and configured properly. However, upon booting Windows 2000, the system blue screens and indicates that MULTIPROCESSOR_CONFIGURATION_NOT_SUPPORTED. Microsoft's web site indicates that this problem is caused by having two unidentical processors. However, the system contains 2 identical PII 300 processors. Any ideas?

Thanks!
3 REPLIES
Sunil Jerath
Honored Contributor

Re: Proliant 1600 - MultiProcessor Configuration Not Supported

Hello shaun,
When you reboot your server please Hit F10 when prompted. The hold down Ctrl button and hit 'A'. This will enable Advanced mode. Just make sure that the APIC mode under the Advanced features is set to FULL TABLE MAPPED. Some older server did not to set this configuration manually.

Regards,
Shaun Thornhill_1
Occasional Contributor

Re: Proliant 1600 - MultiProcessor Configuration Not Supported

You were correct the setting was not in effect. However, this did not solve the problem. I had to physically remove the processor for Windows 2000 to boot up (SP3).

I used the smart start cd and did a system reset, but it still blue screens with the multiprocessor config not supported error.

Any other suggestions?
Leon Rosier
Respected Contributor

Re: Proliant 1600 - MultiProcessor Configuration Not Supported

- Did the NT4 config also use both processors?

- check the stepping level of each processor. I think for PII the max difference is 4 steppings.

Leon