HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1600 Server, after installing 2nd CPU

 
SOLVED
Go to solution
Markus Taxacher
Occasional Visitor

Proliant 1600 Server, after installing 2nd CPU

Help, after installating a 2nd CPU (both 400 Mhz PII) it tells me:

212-Processor 1 failed

When using the server with only one CPU it works with out an error in Slot 1. Also swapped cpu's and power modules... it always tells me Processor 1 failed but with single-Processor use it works.

Also one power supply failed, is this the reason? The server works well with only 2 power supplys and one processor, are 3 power supplys needed for dual processor use?

TIA,
Markus Taxacher
3 REPLIES
Oleg Koroz
Honored Contributor
Solution

Re: Proliant 1600 Server, after installing 2nd CPU


Assuming PPM/VRM/CPU by Part Number installed same as first one

From POST catch F10 configuration - Select System configuration - after Configure Hardware - when detection mode done select save and Exit.

3rd PS need for redundancy

Markus Taxacher
Occasional Visitor

Re: Proliant 1600 Server, after installing 2nd CPU

Okay so i have the following parts:

System/Processor Board 1:

313622-001
007919-000

P138C0H25I7113 REV06

------------------------

System/Processor Board 2:

313622-001
007919-000

P138C0G25I0W61 REV06

------------------------

System/Processor Board 3:

313622-001
007919-000

P138C0E25GZSYQ REV??

------------------------



Processor 1:

COMPAQ *99072*
400/512/100/2.0V S1
Y9260179-0307 IRELAND
i(m)(c) '97 SL357

------------------------

Processor 2:

COMPAQ *89074*
400/512/100/2.0V S1
Y9270421-0392 IRELAND
i(m)(c) '97 SL357

------------------------

VRM 1:

P.N. 327563-001
SPARE 327660-001

M9921
REV: 02

------------------------

VRM 2:

P.N. 327563-001
SPARE 327660-001

M9927
REV: 03

------------------------

VRM 3:

P.N. 327563-001
SPARE 327660-001

*99072*
REV: 03

------------------------

VRM 4:

P.N. 320266-001
SPARE 329267-001

CPS-40
REV: A





I think i can use all of them or am i wrong?
Markus Taxacher
Occasional Visitor

Re: Proliant 1600 Server, after installing 2nd CPU

Works now, after reinstalling the two P2-400 CPUs and two of the same voltage modules it said "178-Processor Configuration Invalid" and after I started the System Configuration Utility it worked.

THANKS ALOT :-)