HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1600 / SuSE hangs on reboot

 
Mark Burdick
Occasional Visitor

Proliant 1600 / SuSE hangs on reboot

I have a Proliant 1600 with the latest BIOS, a Smart-2 Controller, and an Intel PRO 100 NIC (onboard NIC is disabled). All of the hardware is seemingly fine. The box was giving me troubles on bootup, so I took it off of the KVM it was on. That seems to have remedied that issue.

Now, however, I still have the problem where the machine doesn't reboot on an "init 6". It shuts down and umounts all of the filesystems just fine. It starts the reboot process and the CD-ROM "groans" once or twice during the probing phase, and that's it.

There is no response from the keyboard (no NumLock or CapsLock light changes) and the only way to get the system to boot is to cold boot it.

Any thoughts?
1 REPLY
Mark Burdick
Occasional Visitor

Re: Proliant 1600 / SuSE hangs on reboot

Additional information:

I disconnected the SCSI CD-ROM drive from the SCSI bus, and the problem has gone away. I suspect that something isn't being properly [un]initialized on the bus, and it's causing the system to lock up on reboot.

Since I will be remotely managing the server in a lights-out DC, I don't much care if the cd-rom is disconnected. However, if anyone knows of a way that I can actually solve the problem, I would appreciate your feedback.