ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1600 and KVM Switch Problem

Mir
Occasional Visitor

Proliant 1600 and KVM Switch Problem

Hi, I have a Proliant 1600 running Windows 2000/Exchange 2000. I just installed a KVM switch (Belkin Omniview 16-port) to connect 9 computers. Only this Proliant 1600 is giving me problems. It says keyboard not found. I had an older D-Link KVM switch for 4 computers attached before and it worked fine. Now that I switched to this Belkin KVM it won't recognize the KB. I now have another keyboard connected directly to the Prolaint and it is working (I have no problem with the monitor and mouse just the KB). I would like to have it connect to the KVM swtich as the other computers but don't know how to do it. Does anybody have any ideas?
3 REPLIES
seehigh
Advisor

Re: Proliant 1600 and KVM Switch Problem

Probably you will need to buy a interface adapter ....

this little fella is like this one on the link

http://images.ciao.com/iuk/images/products/normal/447/product-5368447.jpg

Jimmy Vance
HPE Pro

Re: Proliant 1600 and KVM Switch Problem

Are you sure there isn't a cable issue between the system and the KVM? Try swapping the cables out, the keyboard pins in the cables get bent easily



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Mir
Occasional Visitor

Re: Proliant 1600 and KVM Switch Problem

I did change to a new cable and that didn't work. I even switched the keyboard to the KVM Switch and then took that KB and connected it directly to the Proliant 1600 and it recognized it then. I can't seem to get it to recognize the KB when I use the KVM cable.