ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1600 boot issues

Craig Connell
Occasional Visitor

Proliant 1600 boot issues

I have a Proliant 1600 tower with 4x 9gb disks, and w2k-sp4. The server will not boot up. For the most part there is nothing on the screen, no beeps, no disk spin-up. I followed some advise from previous posts by cleaning and reseating everything in the box, as well as reconnecting the P5 cable properly.
I have moved and removed each stick (2x 256mb) of memory to no avail.

I believe the CPU and even the drives are OK because on occasion it will sorta boot, almost into Windows. However, it will always freeze somewhere along the boot process. Sometimes it freezes before starting to load the OS, sometimes midway through. Regardless it only gets that far once in a hundred boot attempts.

I know a lot of people deal with similar issues with this model of server, if anyone has any advise please let me know. I am starting to lose it with this box. I would appreciate any insight.

Thanks
cc

1 REPLY
JohnWRuffo
Honored Contributor

Re: Proliant 1600 boot issues

Craig:

Will the power supply fan spin up when you try to boot it?

If not, this sound very much like a dead power supply.

http://partsurfer.hp.com/cgi-bin/spi/showphoto?partnumber=271916-001

If you do get response from the power supply, then I would consider the power backplane board.

http://partsurfer.hp.com/cgi-bin/spi/showphoto?partnumber=149046-001
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt