HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1600 problem

 
Hank Ynostroza
Occasional Contributor

Proliant 1600 problem

Hello everyone I have recently been working on a schools network for the last couple of months now, first the networking of systems then the servers, Well the school has two servers running right now, both proliant 1600 now one is working alright with no problems the other one is being giving me problems since i arrived at the school. The main prob was that it would start but no display wouldnt show up like it was still in the middle of the POST, but adding a diffrent video card cured that right up. The second prob and actually is still now that it would freeze up after 3 hours. Now I got a error message saying. Now even with a diffrent video card it will start up but no display. What am I overlooking? Can someone please push me in the right direction.
Thank you
3 REPLIES
JohnWRuffo
Honored Contributor

Re: Proliant 1600 problem

Hank:

We can start by bringing the system up to date...

Do you have the latest bios installed?
Bios version P08 (December 8, 2000):
http://h18004.www1.hp.com/support/files/server/us/download/9343.html

Bios version E34 (dated June 21, 2000):
http://h18004.www1.hp.com/support/files/server/us/download/8571.html

What O/S are you using on the server?

What PCI Cards do you have installed, if any?

Is this server rackmounted or in a tower configuration?

Is the ProLiant Support Pack installed? What version? If not, what agents are installed, if any?

What errors are logged, if any, prior to the system hanging?

and, finally, have you checked to see if the network cable is good (i.e., no breaks, cuts or kinks)?
Is the server in an air conditioned room?

Let us know?

-john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Hank Ynostroza
Occasional Contributor

Re: Proliant 1600 problem

Thanks for your reply john. So far as I know it the server doesnt have any updates, Of course thanks to your reply I will surely update the server, to answer your other questions the server is a rack server but they have it lying on the floor currently until we actually get everything configured and cleaned up, the room isnt air conditioned and thats one thing I actually have requested, but the problem still lies within the startup mode, it turns on but no display. How can i repair this? I have currently installed another video card cause the other one that came installed with the server wont start up.

Thanks again for your very informed response
Prashant (I am Back)
Honored Contributor

Re: Proliant 1600 problem

Hi,

As suggested do update the bios where as while working onthe server do check for the iml logs for the server to check any hardware error.
And if can take downtime for the server then run the offline or online daignostics on server and check for any errors reported under stress test or not.

Regards,
Prashant S.
Nothing is impossible