ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1850R - Invalid partition table.

Proliant 1850R - Invalid partition table.

I have a Proliant 1850R and inadvertently pulled out one of the hard drives and now I'm receiving the message 'Invalid partition table'.

I have tried to SmartStart it (V4.90) but the CD starts the splash screen and then stops (I presume this is because it can't write to the C: drive
temporarily).

I tried to install Windows 2000 and F6 to specify 3rd party drivers for the drive array but it doesn't recognise any of the disks in there anymore (it thinks there is
a different OS and has two partitions of which I can't delete at any level).

I can't access the F10 or Ctrl + A to low level format the drives through the 3200 software to clear the error.

The boot sequence so far is:

Switch on (no option for F10 or Ctrl+A)
Reads memory
Recognises the Compaq Array Controller 3200
Gives me the options F10 to access the Configuration Utility but it's not there so it tells me about the Invalid partition table.
F1 goes straight to the invalid partition table and stops.

I'm pretty sure the Array controller works fine.

Please help - I'm pulling my hair out here.

Thanks in advance.
Network saturation J2524
1 REPLY
Martin Breidenbach
Honored Contributor

Re: Proliant 1850R - Invalid partition table.

This should not happen unless you are using RAID0.

Things you can try:
boot SmartStart CD, in main menu select array configuration utility.

If that doesn't work:
boot SmartStart CD, in main menu select system erase utility. This will reset everything back to factory defaults including the array configuration (and erase the disk).
Then reinstall everything.

If you've only got ONE drive then this might work:
without the drive plugged in boot from SmartStart cd and run system erase. Switch off system, plug in the drive. The array controller might read the config from the drive.