ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1850R can not boot

ZHANG Sheng
Occasional Visitor

Proliant 1850R can not boot

a 1850R can not boot, when power on, the fan is OK but no any display in monitor, CD-ROM light on, HDD light off, no beep.

server configurations:
CPU PII450
memory 64MB*2
ARRAY Controller: SMART-2DH
HDD 9.1GB*2

the status of LED of SMART-2DH is:
CR8 and CR9 amber, CR1~7 and CR10~16 green.

the status of LED of mainboard is normal.

I suspect the problem located in mainboard or smart array controller, not sure.

Does anybody know this?
Thanks in advance!
6 REPLIES
Sunil Jerath
Honored Contributor

Re: Proliant 1850R can not boot

Hello,
Please reseating everything and make sure that all the cables are connected properly. If there is any KVM involved please eliminate that and connect the Key Brd, Mouse and Monitor directly to the server. If you'r not sure about the reliability of the monitor then try another one. If none helps then sounds like bad system board.

Regards,
ZHANG Sheng
Occasional Visitor

Re: Proliant 1850R can not boot

yes, I use compaq swithbox, but it seems no problem of it, I've changed the KVM cable and it's OK for another server on the rack and server has no beep after power on.

Thanks Sunil Jerath!
rolando_6
Occasional Visitor

Re: Proliant 1850R can not boot

I have the same problem.
did you find the fix for this
Prashant (I am Back)
Honored Contributor

Re: Proliant 1850R can not boot

Hi,

try to put 6 in on position under sw1.then try again.

Regards,
Prashant S.
Nothing is impossible
rolando_6
Occasional Visitor

Re: Proliant 1850R can not boot

I let the server sit for day.
And it turned on.I don't know what happened.
Is this normal for this Server.What does SW1 do?
Thanks!
Prashant (I am Back)
Honored Contributor

Re: Proliant 1850R can not boot

Hi,

SW1 = Switch bank on servers. and switch no 6 is for clearing the nvram and cmos information. It is not going to hard to data on server. The process for that is as below.
power off server
put switch no6 under sw1 to on condition.
then power on server.
wait for a while 3-4 min then make switch to default position that is off.
Then again poer on server and check the out come.

Regards,
Prashant S.
Nothing is impossible