ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 1850r powers up for just one second

 
SOLVED
Go to solution
jbb_bloody
Occasional Advisor

Proliant 1850r powers up for just one second

Hi all,

i hope this is the right place for my problem..

i am student working in a big lawfirm, and i managed to get my hands on an old Compaq Proliant 1850R Server. I upgraded it to 2x500MHz CPUs, 1GB Ram and 2x 72GB SCSI HDDs.
It was all fine and running under Win2k3 Server, but i moved to an other place to live and the Server was not connected to power for 1 month.
I now have tryed to start it up, but nothing is happening.
When i push the powerbutton the fans start to spinn and the LEDs start blinking, but just for a second... than it is all of again.

And i got no idea, how to solve this.

Any idea would be appreciated..

Thanks
TIM
11 REPLIES
Mark Morgan
Regular Advisor

Re: Proliant 1850r powers up for just one second

Hello TIM

Have you plugged anything else in the outlet? Just a thought. I know that these take quite a bit of juice.
And hopefully it was not dropped. Something could be loose.

Good Luck.
Sincerely, Mark.
jbb_bloody
Occasional Advisor

Re: Proliant 1850r powers up for just one second

Hi Mark,

thanks for the answere, but i have plugged the server in a couple of outlets, but it does not make a diverence.
And no it was not dropped, it looks all ok..
I have now checked the RAM and the CPU...but they are ok...

Could there be a problem with the biosbattery??

Hmm...

Thanks for the answere Mark..

Tim
Mark Morgan
Regular Advisor

Re: Proliant 1850r powers up for just one second

Hello TIM

Have you checked the voltage setting on the back of the power supply? Maybe it is not set right.
Sometimes if you pull the power supply and reinsert it then they will fire up.

Good Luck
Mark
jbb_bloody
Occasional Advisor

Re: Proliant 1850r powers up for just one second

Hello Mark,

well i have removed the power supply and did put it back into the server, i even changed the slot for the power supply...

But i now discovered a LED at the end of the power supply....is this suppose to flash when the powercable is plugged in?

Thanks

Tim
Mark Morgan
Regular Advisor

Re: Proliant 1850r powers up for just one second

I remember it showed color when it was hooked up. It did not need to be running.

Someone asked about a 1850R with the same problem about six months ago. If you search this forum you might find what was found. I had one and my son kept having problems with every system he had. I wiped the drives in my 1850R and reinstalled win2000pro and said here it is and quit bugging me. Well three months and its still running.

Another thing is an intrusion switch. Does yours have one and is it possibly bad?

Good Luck TIM
Mark
Mike Bollman_1
Respected Contributor
Solution

Re: Proliant 1850r powers up for just one second

You have either a bad power supply, do you have 1 or 2 in it? Does the LED light up? If so what color is it? Do you hget any beeps from the system?

It could be a bad power supply backplane or a bad power backplane, as that is a common failure in that old model. It is real easy to swap, but the hard part is finding someone with one still in stock. There is a place in dallas named chestnut micro that deals in spare/refurb parts, they might have it. Last time I had to order one I think it was about 50 bucks or so. Do you have another server you can swap power supplies with? Or what about swapping backplanes with? I want to say that the 1850R and DL380 Gen1 share the same backplane, but I can't swear on that....its been a while.
jbb_bloody
Occasional Advisor

Re: Proliant 1850r powers up for just one second

Hi thanks for the answere...

well no the LED does not light up, but i am not sure if it did befor :-), jep it beeps 2 times befor it switches off again...

But i think it did this befor aswell...

OK thanks for the info...will try to get a powersupply on ebay...

As soon as it arrives i will let you know!

Thanks...

Mike Bollman_1
Respected Contributor

Re: Proliant 1850r powers up for just one second

what kind of beeps?

take a look at table 3-1 on page 4 from the user manual for the codes:

http://h20000.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_327160-001_ch3/TPM_327160-001_ch3.pdf

it could be something really simple here like configuration not correct
jbb_bloody
Occasional Advisor

Re: Proliant 1850r powers up for just one second

Ok i have now checked the handbook and i am sure that this are 2 short beeps... but 2 short beeps + the server not powering up...could be the powersupply causing the problem... thats not good :-(

ok i will try to find a powersupply an replace it

but i got one more question...when i connect the powersupply to the outlet...the fan in the powersupply starts spinning.. is this always spinning??

Thanks Tim
jbb_bloody
Occasional Advisor

Re: Proliant 1850r powers up for just one second

Hi all...

i have now replaced the mainboard and the powersupply, and all seems to be fine now!

Thanks for your help.

But now i am not able to log on as administrator into the Bios... i am very sure that i am using the correct password...
but the proliant is telling me that i am wrong :-(

I there a standard password for this machine?

I would like to upgrade the Biossystem... but it seems like i locked my self out :-/

Thanks

Tim
Brian_Murdoch
Honored Contributor

Re: Proliant 1850r powers up for just one second

Tim,

Disable the BIOS password with switch 5 on switchpack 1. (See attached document).

I hope this helps.

Brian