ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 2500 server not booting (Win NT) after a Hdd was removed

TEXIER
Occasional Contributor

Proliant 2500 server not booting (Win NT) after a Hdd was removed

Hello there.
I'm using a Proliant 2500 server with a raid 5 backup system.
The raid 5 backup system consists in an array of 5 SCSI hard drive (each model is a 4.3 GB wide-ultra SCSI DRV/TRY).
I had to remove one of the five hdd (#3)and since then the server will not boot up.
Now I'm stuck on a DOS-interface program (probably the COMPAQ BIOS) with the following message:
" Slot 6 compaq SMART-2/P array controller (version 1.62) 1 logical drive.
1787- Slot 6 drive array operating in Interim recovery mode
The following SCSI drive(s) shall be replaced:
SCSI port 1: SCSI ID2.

SCSI device detected: system board, SCSI ID 4: ARCHIVE 4326XX-2781XXX

Press F1 to continue
F10 for system partition utilities"

If I launch the system partition utilities (F10) an error messsage appears in french "error 1736-83 failure of a physical unit........
Please correct the error and relaunch the diagnostic so that the test of this unit take place"
When the diagnostic is launched, the server logfile indicates an error of diagnostic test
and the Compaq diagnostic test found something working not correctly.

Finally there's no possibility for me to launch Windows and I'm stuck at the stage of the system partition utilities.

Thanks a lot for your help.

Henri Texier
5 REPLIES
Martin Breidenbach
Honored Contributor

Re: Proliant 2500 server not booting (Win NT) after a Hdd was removed

What happens when you press F1 instead of F10 ?
Sunil Jerath
Honored Contributor

Re: Proliant 2500 server not booting (Win NT) after a Hdd was removed

Hello Henri,
What was the reason to remove the HDD?? What happens when You hit F1 and not F10?? Another question, what's the firmware version of the Array controler??

Regards,
TEXIER_1
Occasional Visitor

Re: Proliant 2500 server not booting (Win NT) after a Hdd was removed

1°)I don't know the firmware version of my array controller and I don't know what to do in order to know it. Could it be " Slot 6 compaq SMART-2/P array controller (version 1.62)?"

2°)Concerning the reason why a hdd was removed I couldn't say exactly as the person who did it left since then. It seems that a yellow lead but no green one on the device indicated that the hdd was faulty.

3°)If I press the F1 key, the first error message (mentionned in my first mail) disappears. Thenb I'm in front of a black DOS lookalike screen with a white cursor "flickering" but nothing happens at that stage.
The only solution is to hit CTRL+ALT+SUPPR so that the engine starts again whereas hitting the F10 key doesn't change anything to the situ

Re: Proliant 2500 server not booting (Win NT) after a Hdd was removed

It sounds like you may have a fragmented MFT. (See MS article at http://support.microsoft.com/default.aspx?scid=kb;en-us;228734&Product=nts40 )

If you want to boot to OS, create a Fault Tolerant Boot Disk. Format a floppy in the NT4 OS. Copy the ntdetect, ntldr and boot.ini. Make sure that your boot.ini arcpath is pointing to the correct partition. If you have another similar Prolaint system, that boot.ini should be fine.
Lon Pora
Occasional Contributor

Re: Proliant 2500 server not booting (Win NT) after a Hdd was removed

I have almost the exact same problem as above, with the exeption of the error message after pressing F1.

The system cannot boot, and comes up with a non-system disk error. I'm assuming theres possibly a problem with the mbr. Is there a documented fix for this?

Any help appreciated.

TIA,
LP