ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 2500 won't boot... stops at POST

Bruce Atkinson
Occasional Visitor

Proliant 2500 won't boot... stops at POST

Howdy!

Our Proliant 2500 is dead. When the power button is pressed, it starts normally -- for 2 seconds: the internal LEDs light; the disk array LEDs light; the LCD display lights and shows the firmware version -- then goes dead.

I tried booting without PCI cards and drives unpowered without luck.

I set switch 6 to reset the configuration memory. That didn't work either.

Are we toast?

Thanks for reading,
Bruce
2 REPLIES
JohnWRuffo
Honored Contributor

Re: Proliant 2500 won't boot... stops at POST

Bruce:

Does the server present any error or POST codes on the screen? Do you get any video response... even a flicker?

Do you get any beep codes?

Do any of the fans spin up?
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Bruce Atkinson
Occasional Visitor

Re: Proliant 2500 won't boot... stops at POST

Thanks for your reply. While I was waiting for the reply, I think I blew it up... we'll see.

I removed the processor board, removed the processor and processor power supply, cleaned the dust, and carefully replaced everything.

Now it's on for about a second.

Does the server present any error or POST codes on the screen? No video.

Do you get any video response... even a flicker? Well, I'm not sure, I watched the power LED on the monitor and it didn't turn green. BUT, the amber flashing rate seemed to change. (Maybe that was wishful thinking.)

Do you get any beep codes? Doesn't beep.

Do any of the fans spin up? They twitch.

Again, thanks for reading,
Bruce