cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 2500

 
Doug Carson
Occasional Visitor

Proliant 2500

I;m trying to load w2k server on a Dual 333 2500 with 1.5G ram, a Smart2/p array with 5 4.3G drives. The smart start piece of the install works, but when W2k install starts it stops at Setup is starting Windows 2000. The 2/p fireware is 4.5 and the 2500 bios is E50 6/26/1999. Any ideas???

TIA
5 REPLIES
Terry Hutchings
Honored Contributor

Re: Proliant 2500

What version of the System Configuration Utility was the hardware configured with? Which OS is selected in the SCU? I would recommend verifying this is set to Windows 2000. This can also be caused by a problem with the controller. I'd also look at MS KB article Q234772 (specifically the info on ACPI).
The truth is out there, but I forgot the URL..
Doug Carson
Occasional Visitor

Re: Proliant 2500

The version of SCU is 5.4. I check the bios and it is set to Windows 2000. I going to try W2k w/ SP2. If that does not work I will try the info in Q234772.

Doug
Doug Carson
Occasional Visitor

Re: Proliant 2500

I have tried all the Microsoft suggetions with no success. Must be a hardware problem HP needs to fix.
Terry Hutchings
Honored Contributor

Re: Proliant 2500

I have Win 2000 installed on the 2500 I have and everybody is not running into this issue. I would say there may be something wrong with the 2/P.
The truth is out there, but I forgot the URL..
Terry Hutchings
Honored Contributor

Re: Proliant 2500

I have Win 2000 installed on the 2500 and everybody is not running into this issue. I would say there may be something wrong with the 2/P.
The truth is out there, but I forgot the URL..