ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 3000 won't boot

Robert Ruddell_1
Occasional Contributor

Proliant 3000 won't boot

My Proliant 3000 won't boot or really do anything for that matter beyond the initial post boot. I power on all the drives light up once, the CD ROM spins up and then that is about it. Even when I enabled the diskette boot switch on the mother board it didn't look as though post even acknowledged the A: drive. It just sits there and that's about it. Prior to this I had shut down my server to add more RAM and I followed the diagram to make sure that I was putting the pairs into the correct slots. I fired it up and that's when I started having troubles, and YES I shut down and removed the new RAM that I added. It's seems as though it's totally lost it's CMOS config or something but I can't even get that far to look at anything. I tried using the boot floppy that's in the smart start pack that I have but I don't get any results, it doesn't even scan the diskette in the drive.
I'm hoping there is a simple solution that I am overlooking.
Please help!!
2 REPLIES
Robin_37
Trusted Contributor

Re: Proliant 3000 won't boot

Hi Robert

Try this

1)Remove all the Existing harddisks from the server,
2)Run the system erase using smartstart CD or diskette(dont do it with the harddisk you may loose all your information ).
3)switch off the server, insert the harddisks back.
4)start the server input the initial configuration options and check if the server back to normal
5)If the server still doesnt boot, press F10 when you get this message in the startup run the system configuration--> hardware config save the changes. restart the server (if you dont get F10 option in the startup boot with smart start cd and run the system config)

Regards

Dave Withers
Occasional Visitor

Re: Proliant 3000 won't boot

I purchased a 3000 R in 1999 that had similar problems almost from the start. Eventually the system would not POST in the same manner that you described. I pressed on the motherboard while restarting the system back in 2001 and the system worked again. This server had been completely rebuilt in 2002 with an upgraded drive cage, more RAM etc. The server did not show any problems until a year later when it died again. I have completely rebuilt and to this day the server will not POST and does the exact same thing you have described. There also is no video and after the initial power up, none of the keyboard LED's work. I just spent most of the morning working on this computer and do not believe this one will ever work again.

Dave