ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 5000r won't POST

SOLVED
Go to solution
Colin Cassidy
Occasional Visitor

Proliant 5000r won't POST

Old faithful has been working round the clock for a while now then all of a sudden it stopped. It's now trying to come back on but all I get is the fans starting up, the LED's in the drives light up and a new light I've never seen before, a bright red LED lights up from what appears to be beside the primary CPU slot and the whole thing shuts down only to try again several seconds later.
It doesn't even get near the post screen.
It's a rack mount 5000 with 4 x Pentium 200 pro 512/L2, 256mb ram, fully populated raid array and no RILO board fitted.
I've tried reseating the CPU and memory boards to no avail, any ideas?
5 REPLIES
JohnWRuffo
Honored Contributor

Re: Proliant 5000r won't POST

Colin:

Check that all the fans are spinning?
Check the rear of the server that the power supply fans are spinning and there are not Amber LED's.

Do you get any errors displayed on the screen?
POST Beep codes?
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
JohnWRuffo
Honored Contributor
Solution

Re: Proliant 5000r won't POST

Here is a link to the 5500 guide:
ftp://ftp.compaq.com/pub/supportinformation/techpubs/installation_guides/328470-002.pdf

Look on page 76 for a list of the LED's on the board.

Are these the ones listed?
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Colin Cassidy
Occasional Visitor

Re: Proliant 5000r won't POST

Doh! Thanks mate, you made me pay more attention to that pesky red light!
It seems it's not on the board at all but on one of the VRM's. If I switch VRM's it's the same unit that lights red so it looks like a VRM has failed.
What I can't figure is that the CPU cards are fully populated with VRM's so where's my redundancy? ;-)

Thanks again mate.... Now where did I put my spares.......
JohnWRuffo
Honored Contributor

Re: Proliant 5000r won't POST

Redundancy... I wish that too sometimes with multi-processor systsms.

No, they are not redundant.

Here is the PPM:
http://partsurfer.hp.com/cgi-bin/spi/showphoto?partnumber=296203-001
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Colin Cassidy
Occasional Visitor

Re: Proliant 5000r won't POST

Thanks mate but I'd be quicker and cheaper with Ebay I think. ;-)