ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant 5500 PIII processor detection problems in Win 2003

SOLVED
Go to solution
Adam_148
Occasional Contributor

Proliant 5500 PIII processor detection problems in Win 2003

Hi,
I have a proliant 5500 with 2 PIII 500 MHz procesors. However on a clean install win 2003 server (ent) doesn't recognise the 2nd processor. Processors are matched, have the latest bios update and PSP. have tried to change the HAL, but can only see standard PC, nothing about multiprocessing. How can the other processor be detected?

Thanks
Adam
2 REPLIES
SAKET_5
Honored Contributor
Solution

Re: Proliant 5500 PIII processor detection problems in Win 2003

Hi Adam,

at the server POST do you see both the CPUs getting initialised? so it is the OS that just doesnt see the other CPU?

If the other CPU is also not being initialised at the server POST, you could try reseating both the CPUs?

Also, you could run a hardware diagnostics from the Smart STart CD and see if both the CPUs are healty and functional?

Let me know how you go with these...

hope it was of help and dont forget to assign points:)

regards,
Adam_148
Occasional Contributor

Re: Proliant 5500 PIII processor detection problems in Win 2003

Hi, thanks for the help. I found that setting the operating system to windows 2000 rather than other solved all these problems. It also solved a problem on the device manager with a usb chipset which was previously undetected.

Regards
Adam